Jump to content

TheWanuza

User
  • Content Count

    72
  • Joined

  • Last visited

About TheWanuza

  • Rank
    Member
  • Birthday 08/08/1995

Interessi

  • Genere
    Non Espresso
  • Presentazione
    42448

Multiplayer

  • Steam
    TheWanuza
  • Origin
    TheWanuza
  • Account PlayStation
    Tropicalpizza95
  1. TheWanuza

    Supporto PS3

    @Dino05 Ahh ecco perchè, non mi ricordavo quanto pesasse quindi non ci ho pensato..il bello è che l'ho scaricato più volte proprio da Brewology e non mi dava errore tipo download incompleto, mi scaricava sempre 18 mb e basta poi si fermava O.o vabbè grazie in ogni caso
  2. TheWanuza

    Supporto PS3

    @Dino05 era la versione base, pesa circa 18 mb. Ho risolto scaricando una versione piuttosto vecchia (4.70) che per qualche motivo non mi ha dato problemi sia con l'installazione che con l'aggiornamento. Grazie comunque
  3. TheWanuza

    Supporto PS3

    Salve ho un problema con la ps3, non l'ho usata molto ultimamente però non si installa multiman. Infatti dopo aver installato il pkg, avviato e accettato le condizioni varie mi esce sempre il messaggio "Insatallation of required data failed, please restart the program!". Ho provato a formattare l'hdd, ho provato a installare vecchie versioni di multiman ma niente da fare. Avete dei suggerimenti?
  4. TheWanuza

    Problema pc, nessun segnale

    Grazie per le risposte, ieri sono riuscito a contattare un conoscente esperto che mi darà una mano prossimamente. Purtroppo ho tolto tutto dal case, queste prove magari le farò nei prossimi giorni montando i pezzi principali da fuori senza metterli nel case. Però dopo varie prove ho notato che 1 chassis fan e la cpu fan non funzionano più...e non credo che sia un buon segno XD ho notato anche dei piccoli graffi sul retro della mobo
  5. TheWanuza

    Problema pc, nessun segnale

    La configurazione me l'avevi consigliata tu qualche mese fa XD mobo: asrock z170 pro 4s cpu: i5 6600k gpu: Nvidia GeForce GTX 970 Asus Strix ram: hyperfury x 16 GB SSD Samsung EVO, HD western digital Non ha mai fatto bip perché non ho installato alcun speaker
  6. Salve, ho un pc assemblato e ho un problema. Si accende normalmente, le ventole si avviano come sempre però il monitor mi dà nessun segnale...sia attaccando il cavo alla scheda video che alla scheda madre. Premetto che ho tolto il dissipatore a liquido perché era montato al contrario e per colpa di una vite che non si svitava ho dovuto "forzare" un po la mano. In seguito ho riapplicato la pasta termica e rimontato tutto. Inoltre il led dell'hd non lampeggia quindi suppongo che il sistema non si avvia proprio. A vostro parere ho mandato a quel paese la mobo? Cosa posso fare per assicurarmene?
  7. TheWanuza

    Hardware Acquisto pc

    @pazzorik Infatti io le ho messe proprio nel 2-4 (A2-B2), grazie per i consigli. Il pc è una bomba qua puoi anche chiudere
  8. TheWanuza

    Hardware Acquisto pc

    @pazzorik Ho assemblato il pc seguendo la tua configurazione (ho aggiunto un paio di cose niente di che). Premetto che funziona tutto piuttosto bene, controllando con speccy mi esce questo va tutto bene secondo te? quel canale doppio sconosciuto cosa può significare? Le ram le ho messe dove indicava pure il manuale
  9. TheWanuza

    consiglio pc

    Scusate una domanda sapete che tipo di connettori hanno le ventole? leggendo recensioni e domande su amazon non ho capito molto bene (mi pare di aver capito che hanno alcune 3 pin e le altre molex)
  10. TheWanuza

    Hardware Acquisto pc

    Grazie per la risposta, mi basta che duri un pò di anni
  11. Salve vorrei un consiglio per l'acquisto di un pc da gaming Ho trovato in un sito dei pc assemblati dall'azienda stessa e uno di questi mi interesserebbe...devo aggiungere che ho già fatto dei precedenti acquisti presso questo sito e sono tranquillo sul fatto di affidabilità. Il problema è che le componentistiche non sono descritte in modo dettagliato e quindi volevo prima chiedere un vostro parere Sicuramente voi mi direte "fai prima ad acquistare i pezzi ed assemblartelo te ecc" ma pecco in pazienza e, nonostante le mie ricerche, scarse conoscenze. Vi ringrazio in anticipo dell'aiuto
  12. TheWanuza

    webMAN MOD 1.46.01 by Matsumot0/aldostool

    Perfetto ora funziona di nuovo tutto
  13. TheWanuza

    webMAN MOD 1.46.01 by Matsumot0/aldostool

    Ah ok, posso chiederti il link per scaricarlo? Perché quella versione non c'è l'ho piu, grazie per l'aiuto
  14. TheWanuza

    webMAN MOD 1.46.01 by Matsumot0/aldostool

    io quasi tutto simile tranne le spunte su Disattiva scansione contenuti all'avvio e disattiva polling usb (quest'ultimo è necessario per il mio hd), non uso contenuti lan
  15. TheWanuza

    webMAN MOD 1.46.01 by Matsumot0/aldostool

    Si ho installato entrambi i file dei due archivi
×