Dante 87

Masterizzatore LiteOn iHAS

Recommended Posts

@hedge :purtroppo no. Quello che posso consigliarti è:

1.disinstalla imgburn e driver elby

2.reinstalla imgburn e driver elby e successivamente abilitalo in imgburn Installare ed abilitare Driver Elby - Guide Xbox - NoDownloadZone Forum

3.con il programma eproom utility spunta la voce force hyper tuning e togli quella di smart burn 

4.controlla il bitsetting del masterizzatore e correggilo eventualmente Impostare il Bitsetting - Guide Xbox - NoDownloadZone Forum

5.reimposta imgburn in questo modo: OPC, 4x, da impostazioni avanzate abilita solo force hyper tuning e il resto disabilitalo, infine non spuntare la voce verifica 

Ti riporto poi il topic dove trovi un sacco di set impostazioni XGD3 – Rip e Masterizzazione - Guide Xbox - No DownloadZone Forum ma intanto fai come ti ho detto

p.s.usa sempre verbatim made in singapore

ho provato a fare come dici ma niente eppure non era nemmeno XGD3 ma XGD2  e nonostante cio non e partito non so forse e perché lapèatch di abgx lo fatta normale senza caricare le impostazioni per la 3.0 e XGD3 possibile  eppure altre iso XGD2 le ho passate con abgx alla stessa maniera e sono andate bene... 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@hedge :quando masterizzi usi il file .dvd? oppure imposti manualmente il layerbreak e poi usi il file .iso?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@hedge :strano allora. Ma hai fatto tutto quanto quello che ti ho detto? punto per punto?

potresti provare a fare anche così:

correggi il fw burner max e poi rifai il flash Come correggere LT Burner Max di C4eva - Guide Xbox - NoDownloadZone Forum e poi rifai da capo tutto quello che ti avevo scritto per punti nel messaggio precedente

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

si gia fatto diverse volte il  flash anzi ormai non ricordo nemmeno quante volte precisamente e per questo che sto pensando che sia il masterizzatore il problema..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@hedge :prova allora a cambiare set di impostazioni scegliendo tra quelle indicate qua XGD3 – Rip e Masterizzazione - Guide Xbox - No DownloadZone Forum

quello del bitsetting l'hai fatto e corretto? oppure era tutto apposto?

non non era tutto ok pero nonostante cio non ha funzionato pero ho provato con burner max ed a funzionato ma potrebbe essere un caso gia me lo a fatto altre volte.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@hedge :sono sicuro che si tratta di trovare il giusto set :sisi: magari riprova ugualmente a riflashare il masterizzatore come ti ho detto però con fw corretto per i verbatim mkm 003

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

prima che riprovo e buttto un altro dvd dl non e che potresti dirmi quale impostazioni utilizzi magari le tue vanno bene 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

niente da fare ho provato con altre impostazionei e un altra volta con burner max visto che laprima mi era risucito ma niente oppure o sbagliato io a passarlo con abgx impostato per 3.0 e non dovevo perché e un normale xgd2...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@hedge :ma aspetta....te il problema lo hai con tutti i giochi indipendentemente che siano xgd3 o xgd2 oppure solo con xgd2? perchè in questo caso gli xgd2 vanno masterizzati normalmente abgx e via senza troppi accorgimenti

cmq non serve che usi burner max, è inutile dato che il masterizzatore è già flashato...fai solo casino così.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

a ecco no perché forse il mio errore e stato quelo di provare con xgd2 perché io il problema ce lo solo con l'xgd3 ora invece o i'ncasinato le cose e non mi e partito nemmeno xgd2 adesso devo provare con un xgd3 tipo far cry 4,fia 15,ecc e vedere cosa succede ma con quale impostazioni tu quale hai?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@hedge :io ho quella per marca di dvd mediarange. Tu che hai verbatim prova il set 1, 4 o 6 però prima di fare disinstalla e reinstalla imgburn

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@Angmar9412 :certo metto subito in up :ok:

Ok grazie... Comunque essendo che mi serviva subito ho seguito la guida e ho provato a farlo e ci sono riuscito ;). Ho riflashato il lettore e và che e una meraviglia 2 su 2 DVD funzionanti . :ok:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 2/10/2018 at 16:17, Sarago Sarragoo dice:

salve a tutti ma il Il pacchetto con i programmi per il Flash non e piu disponibile ?

 

Adesso provvedo a ricaricarlo 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora