Dante 87

XGD3 – Rip e Masterizzazione

225 risposte in questa discussione

@Sbabo.183:non capisco a cosa ti riferisci..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@Sbabo.183:non capisco a cosa ti riferisci..

Closing session dopo neanche 5 minuti di masterizzazione e non c'è modo che riparta.

Mi sa che dovrò tornare su windows per la masterizzazione con i dvd economici.

 

PS: per evitare l'errore del 47% con i dvd richojpn durante l'installazione, come devo impostare imgburn/cosa manca? il driver elby è già installato, così come anche il bitsetting impostato su dvd-rom.

ed il resto come hai messo tu da guida

 

b54b542e9472da57403534a7df6c85c5098eb48e

 

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@Sbabo.183:controlla se infondo ci sono già le impostazioni per la marca che usi tu, se no solitamente è meglio modificare il fw per masterizzare così a 2,4x, senza opc, buffer al massimo, driver elby sempre e le impostazioni avanzate come in quella immagine

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@Sbabo.183:controlla se infondo ci sono già le impostazioni per la marca che usi tu, se no solitamente è meglio modificare il fw per masterizzare così a 2,4x, senza opc, buffer al massimo, driver elby sempre e le impostazioni avanzate come in quella immagine

 

Buffer al massimo dici? Più di 512?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@Sbabo.183:no resta pure sul 512mb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho testato una nuova marca di dvd dl economici e sembrano andare bene dalle prime prove, quindi ho aggiunto al primo post sotto la voce masterizzazione al 100%>altri dvd+r dl diversi dai verbatim i mediarange 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ho un lliteon ihas 124 ed utilizzo dvd aone plus.

prima riuscivo a masterizzare normalmente quasi tutti i giochi con imgburn

adesso, con l'ultima campana che ho acquistato, non riesco più a farlo.

la scrittura non riesce a partire e si ferma su "writing lead-in".

 

ho l'ultima versione di imgburn ho provato tutte le combinazioni dei settaggi possibili.

inoltre non riesco nemmeno a masterizzare con clone cd e con il metodo "truncate".

 

è possibile che abbia acquistato una campana di dvd tutta difettosa ? ci sono soluzioni ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

si, lo so che non è il massimo come marca, ma ho sempre avuto solo pochi problemi.

 

ho provato anche a modificare il firmware per questa marca (anche se prima funzionava anche senza farlo).

 

la cosa strana è che non mi fa nemmeno masterizzare con il truncate e con clone cd.

rimane fermo su "writing lead-in" all'inizio e la scrittura non riesce proprio a partire.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@psycho:allora prova a riflashare nuovamente il masterizzatore con il fw burner max modificato per questa marca

poi disinstalla e reinstalla imgburn, magari se hai ancora la vecchia versione 2.5.7 prova con questa

reinstalla e riabilita driver elby Installare ed abilitare Driver Elby - Guide Xbox - NoDownloadZone Forum e nella eproom utility spunta force hyper tuning e smart burn

controlla il bitsetting Impostare il Bitsetting - Guide Xbox - NoDownloadZone Forum

e guarda al primo post se ci sono già le impostazione per la marca con rispettivo media id che usi tu

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

niente da fare. ho provato di tutto.

il problema è che non riesce a scrivere nemmeno gli xgd2 e nemmeno con il truncate, sia con clone cd che con imv burn.

 

rimane fermo su "lead-in".

Ho notato però, che una piccolissima parte del DVD viene scritta (forse proprio quella del lead-in), ma non riesce ad andare avanti.

 

Sarà la campana dei dvd difettosa ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@psycho:hai per caso un altro masterizzatore con cui fare una prova?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@psycho:hai per caso un altro masterizzatore con cui fare una prova?

ho solo un imac in alternativa. provo con quello ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@psycho:si prova con quello, giusto per capire se è veramente un problema di dvd difettosi

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@psycho:si prova con quello, giusto per capire se è veramente un problema di dvd difettosi

niente. anche con il masterizzatore del mac fa la stessa cosa.rimane bloccato e non riesce a scrivere.

a questo punto penso siano i dvd. non mi avevano mai dato molti problemi prima. proverò a comprarne altri e verificare.

 

comunque se c'è qualcos'altro che posso provare a fare, fammi sapere

 

grazie per l'aiuto dante87

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@psycho:purtroppo hai provato tutto quanto il possibile...i dvd sono difettosi, se vuoi un consiglio compra maxell o mediarange io mi trovo benissimo, con i primi mai avuto problemi con i secondi ho iniziato da poco ad usarli ma stanno dando ottimi risultati

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Quanto dura una masterizzazione x un XGD3?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@Big Cesa:dipende a che velocità imposti la scrittura...vai dai 45 minuti circa a  2,4x ai 25 minuti circa a 4x

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Infatti mi ero accorto che qualcosa non andava. La masterizzazione si è inpiantata al 25%, poi ho riportato il buffer a 80 MiB ma si è bloccata dopo il 3%

Dovrò provare altre combinazioni :sisi: il mio masterizzatore è collegato con un adattatore SATA / USB, ci sono impostazioni particolari in questo caso?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Kiiiin :crywoh:

:abbracc:

Edit. Dante nelle impostazioni classiche le impostazioni avanzate del lettore dvd come force hypertuning sono tutte disabilitate?

Il Buffer sarebbe a 80 MBit?

Perché io ho provato direttamente a impostare con le impostazioni alternative 1 (quindi Buffer a 512 MBit, che voglio evitare dato che è il peso totale della mia RAM :crywoh: e le impostazioni avanzate del lettore descritte attivate )

Piace a Kin

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Dante da una parte ho risolto (uso l'x360usb per collegare il masterizzatore al pc) ma dall'altra continuo ad avere masterizzazioni truncate al 97%.

Vedrò se riesco a risolvere :asd: se hai consigli mi fa piacere :D

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@Big Cesa:edit:ora ricordo un liteon ihas E con payload 1.05.

con le impostazioni: driver elby installato e abilitato, OPC attivo, 4x, calcolo ottimale, force hyper tuning e smart burn impostati sia con la eproom utility che dalle impostazioni avanzate di imgburn e il bitsetting settato su dvd-rom la masterizzazione non và?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Il burnermax payload 1.05 lo rileva come incompatibile, nei siti di vendita e nella guida che avevo visto io dicevano di fare tutto da imgburn.

Opc e calcolo ottimale attivi, burnermax payload attivato (prima ho messo compatibile e niente, poi allways ma niente, ora mi resta da provare la terza opzione) force hypertuning e smartburn credo siano impostati solo da imgburn.

Non ricordo...adesso provo ad impostare anche con Eprom utility.

Bitsetting impostato correttamente ma lo reimposto.

Spero di farcela :D

EDIT. Adesso ricordo! avevo provato a fare tutto ma non potevo, vediamo se con l'x360usb cambia qualcosa :sisi:

Aggiornamento. Il Bitsetting non era impostato su DVD-ROM, il resto è a posto.

Che dici? Provo?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Dante ci ho provato e ancora 97%

Ricordo di aver provato il burnermax payload senza disco nel masterizzatore, quindi la prossima masterizzazione la provo con il burnermax payload "esterno" attivo.

Il punto è che ho fatto 3 Backup: Skyrim, Dishonored e il DVD1 di Battlefield 4.

Tutti e 3 al 97% funzionano sulla console del mio amico...impossibile che il truncate sia così prestante :peo:

Dici che imgburn mi dia un falso negativo e che in realtà masterizzi tutto?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora