Dante 87

XGD3 – Rip e Masterizzazione

Recommended Posts

Il 23/9/2018 at 13:18, robertuito dice:

allora ho messo il buffer al massimo, poi attivato opc, installato e abilitato driver elby, poi abilitato force hypertuning, online hyperturning e smart burn, con la masterizzazione a 4x senza la spunta su verifica, ovviamente prima ho aperto burnermax e fatto il procedimento

Proverei a mantenere tutto uguale e riportare invece il buffer come di default prima di aumentarlo al massimo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, Dante 87 dice:

Proverei a mantenere tutto uguale e riportare invece il buffer come di default prima di aumentarlo al massimo

tempo fa in una delle tante prove fatte lo impostai a 512, portava a termine la masterizzazione ma il gioco partiva, arrivava ad un tratto ed usciva disco illeggibile, se lo porto ad 80 com'era dovrebbe fungere dici?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
5 ore fa, robertuito dice:

tempo fa in una delle tante prove fatte lo impostai a 512, portava a termine la masterizzazione ma il gioco partiva, arrivava ad un tratto ed usciva disco illeggibile, se lo porto ad 80 com'era dovrebbe fungere dici?

Però anche questa volta l'hai impostato a 512, perché se non sbaglio dovrebbe essere il massimo impostabile e ti ha dato errore I/O. Mentre magari l'altra volta non avevi messo le impostazioni come ti avevo detto io.

Forse lasciando tutto com'è e abbassando come di default il buffer questa volta potrebbe andare.

Purtroppo sono tutte teorie e prove che tocca fare per arrivare a trovare le impostazioni ottimali, soprattutto con questi masterizzatori che usano burner max payload

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
16 ore fa, Dante 87 dice:

Però anche questa volta l'hai impostato a 512, perché se non sbaglio dovrebbe essere il massimo impostabile e ti ha dato errore I/O. Mentre magari l'altra volta non avevi messo le impostazioni come ti avevo detto io.

Forse lasciando tutto com'è e abbassando come di default il buffer questa volta potrebbe andare.

Purtroppo sono tutte teorie e prove che tocca fare per arrivare a trovare le impostazioni ottimali, soprattutto con questi masterizzatori che usano burner max payload

quindi imposto il buffer ad 80 e lascio invariato il resto, comunque ho eseguito tutto ciò che hai detto come impostazioni anche in precedenza

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 24/9/2018 at 22:06, Dante 87 dice:

Però anche questa volta l'hai impostato a 512, perché se non sbaglio dovrebbe essere il massimo impostabile e ti ha dato errore I/O. Mentre magari l'altra volta non avevi messo le impostazioni come ti avevo detto io.

Forse lasciando tutto com'è e abbassando come di default il buffer questa volta potrebbe andare.

Purtroppo sono tutte teorie e prove che tocca fare per arrivare a trovare le impostazioni ottimali, soprattutto con questi masterizzatori che usano burner max payload

da ultima prova effettuata il gioco sembra funzionare, prova a farne qualche altro per sicurezza

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
6 minuti fa, robertuito dice:

da ultima prova effettuata il gioco sembra funzionare, prova a farne qualche altro per sicurezza

perfetto, speriamo che siano le impostazioni giuste queste :ok:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

torno a scrivere perchè per forza di cose ho dovuto formattare il pc, con img burn ho reimpostato tutto come scritto in precedenza, ho provato a masterizzare un gioco e si blocca sempre al solito punto che si bloccava anche in precedenza, il mio dubbio è che abgx non sia stato impostato in modo corretto o che la iso del gioco è difettata, consigli su come impostare abgx?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 10/10/2018 at 15:35, robertuito dice:

torno a scrivere perchè per forza di cose ho dovuto formattare il pc, con img burn ho reimpostato tutto come scritto in precedenza, ho provato a masterizzare un gioco e si blocca sempre al solito punto che si bloccava anche in precedenza, il mio dubbio è che abgx non sia stato impostato in modo corretto o che la iso del gioco è difettata, consigli su come impostare abgx?

strano che quelle impostazioni adesso non funzionano più, sicuro al 100% di aver reimpostato tutto uguale? anche installato e abilitato driver elby?

comunque potrebbe essere che la iso sia difettata, in ogni caso per abgx guarda qui http://nodownloadzoneforum.net/topic/65-abgx/

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
3 ore fa, Dante 87 dice:

strano che quelle impostazioni adesso non funzionano più, sicuro al 100% di aver reimpostato tutto uguale? anche installato e abilitato driver elby?

comunque potrebbe essere che la iso sia difettata, in ogni caso per abgx guarda qui http://nodownloadzoneforum.net/topic/65-abgx/

risistemato tutto, è solo che i dvd di installazione di gta 5 e di watch dogs non funzionano, arrivano ad un punto e si bloccano

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 21/10/2018 at 14:17, robertuito dice:

risistemato tutto, è solo che i dvd di installazione di gta 5 e di watch dogs non funzionano, arrivano ad un punto e si bloccano

Prova a fare una verifica dell'archivio .rar con winrar delle due iso in questione per vedere se per caso potrebbe essere danneggiato e quindi durante l'estrazione aver compromesso la qualità della iso

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora