Fabb

generale Errore "Impossibile riprodurre suono di prova" - Windows 8.1 Professional

Recommended Posts

Ho reinstallato windows 8.1 solo che ora quando collego il pc al televisore con cavo Hdmi e imposto l'uscita audio del televisore e provo a sentire se funziona mi viene fuori "Impossibile riprodurre suono di prova".

QUando avevo messo 8.1 andava e anche su 7.

Ho provato ad installare i driver audio ma non si è risolto. I driver sono questi:

http://support.asus.com/Download.aspx?SLanguage=en&m=K52Jc&p=3&s=245

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Vai in Gestione Dispositivi e vedi se nella "sezione" Audio il driver è tutto ok oppure segnala un triangolino giallo :sasa:

 

http://answers.microsoft.com/it-it/windows/forum/windows8_1-hardware/problemi-audio-ed-impostazioni-windows-81/c6ec8c7a-a61c-4a66-a118-0fdbb04db3fd la prima risposta dice che i driver Asus potrebbero non essere aggiornati e quindi instabili per W8.1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non esistono per 8.1. Quelli del 7 comunque me li prende. 

Una volta sempre con 8.1 stessa versione andava.

Si vede che va "a culo" :asd:

 

Prova a disinstallarlo in gestione dispositivi e poi in alto, sempre in gestione dispositivi, clicca su "Rileva modifiche Hardware"

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho messo Windows 7 e continua a non funzionare. WIndows 7 Ice.

devi collegare anche un cavo ottico digitale oppure cavo coassiale oltre a l'hdmi e vedi che dovresti sentire. 

 

Io ho windows 8.1 e vicino al pc ci ho collegato un amplificatore 5.1 dell'onkyo e si sente 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non ho mai collegato un cavo coassiale ha sempre funzionato solo con l'hdmi :grat:.

a me invece il contrario solo con hdmi non a mai funzionato mettendo anche il cavo ottico ho risolto.

 

cmq in ogni caso se possiedi un cavo ottico digitale puoi provare. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

No non c'è l'ho il mio pc ha solo vga e hdmi quindi non potrei manco usarlo.

allora mi sa di no, pero semi dici che a te andava solo con hdmi mi sembra strano che di colpo non si senta più, hai cambiato qualche opzione, hai formattato il pc?

 

cmq dovresti semplicemnete impostare come predefinito l'uscita digitale che sarebbe quella con hdmi.

e nel mio caso anche collegare il cavo ottico ma a quanto pare e collego solo hdmi non si sente nemmeno a me se inserisco l'ottico si se funziona.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

In pratica su Windows 7 Andava. Poi ho messo l'8.1 e andava. Poi ho rimesso il 7 e andava. Poi ho rimesso l'8.1 e non funzionanava più. Ora ho messo 7e mi da lo stesso errore.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

In pratica su Windows 7 Andava. Poi ho messo l'8.1 e andava. Poi ho rimesso il 7 e andava. Poi ho rimesso l'8.1 e non funzionanava più. Ora ho messo 7e mi da lo stesso errore.

immagino che tu abbia fatto sempre la stessa procedura e se prima ti andava dovrebbe andare anche ora, I driver li hai istallati giusto? se è cosi non saprei come aiutarti, magari visto che a me va con il cavo ottico proverò solo con il cavo hdmi e ti faccio sapere. 

Oppure attendere risposta da qualche altro utente che ne sa sicuramente più di me.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si i driver ci son tutti. Vabbè se non va fa niente al massimo uso quello del pc.

oggi purtroppo non ho avuto tempo, ma domani vedrò di  fare questa prova con il mio pc e hdmi  cosi da poterti aiutare.

 

Ma hai controllato come ti ha detto di fare :Luke:.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si i driver ci son tutti. Vabbè se non va fa niente al massimo uso quello del pc.

Allora ho fatto la prova e neanche a me si sentiva nulla poi ho aperto un file video (un film) con vlc e alla vocce dispositivi audio di vlc c'èera visualizzato il tv a qui ho collegato il cavo l'ho selezionato  e si è sentito con il cavo hdmi da tv. 

Prova a fare la stessa cosa e fammi sapere.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mida lo stesso messaggio, la cosa strana che nel vecchio pc andava e aveva la stessa scheda video. Forse è un problema di scheda audio boh La mia scheda madre è un asrock h91m-dgs r2, scheda audio integrata

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Quindi il problema sono i driver della realtek non compatibili al 100 % con windows. Provo a installare drivermax per vedere se posso aggiornare i driver della shceda audio.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Allora ho risolto aggiornando i driver con drivemax. Programma grandioso che trova anche i driver ancora non presenti nel sito del produttore della scheda madre. :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa.