Joker994

android Xposed Framework [KitKat]

Recommended Posts

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

nono mi funziona il telefono, ma visto che nella guida ci sta scritto che è il caso di averlo da parte :rotfl: è un galaxy S3

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

nono mi funziona il telefono, ma visto che nella guida ci sta scritto che è il caso di averlo da parte :rotfl: è un galaxy S3

allora non ti preoccupare dovresti disinstallarlo disabilitando tutti i moduli e l'applicazione xposed framework

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Il backup è bello pronto, non sono tanto smanettone sul telefono.

Ho voluto mettere una ROM leggera e greenify per non riempire troppo sta benedetta RAM e ora vedo come procede ;)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

volevo chiedere una cosa piccina picciò :sasa: possiedo un telefono molto "viziato", nel 90% dei casi una custom rom peggiora le performance del mio cellulare per motivi che so già :sisi: (ognuno ha la propria croce :sisi:) ho utilizzato xposed per poco tempo e dopo un flash rom non l'ho più installato :sasa: volevo sapere se a termini di performance influisce o meno :mmh:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

dipende da che moduli usi mauro...

xposed che io sappia, rimuove qualche ottimizzazione art e altre cose per permettergli di girare come deve.

lo sviluppatore dice che si perderá poca autonomia e prestazioni

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

:ciao: 

Sapete se c'è xposed per lollipop 5.1? Mi dice che non funziona su sdk22 ecc ecc. Cercando su internet ho capito che l'apk "normale" è diverso da quello per lollipop 5.1.
Credo.
Ho scaricato quello che credevo fosse un apk per lollipop 5.1, ma invece estraendo mi escono due cartelle. META-INF e system. È normale? Se si, che ci devo fare con sti due aborti?  :yuppipeo:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

:ciao:

Sapete se c'è xposed per lollipop 5.1? Mi dice che non funziona su sdk22 ecc ecc. Cercando su internet ho capito che l'apk "normale" è diverso da quello per lollipop 5.1.

Credo.

Ho scaricato quello che credevo fosse un apk per lollipop 5.1, ma invece estraendo mi escono due cartelle. META-INF e system. È normale? Se si, che ci devo fare con sti due aborti?  :yuppipeo:

devi flasharlo da recovery ...

http://nodownloadzoneforum.net/topic/42933-xposed-framework-marshmallow-lollipop/

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Grazie!!  :patpat:

Edit: Credevo di riuscire da solo, ma sono un illuso!

Ho scaricato da qui: http://forum.xda-developers.com/showthread.php?t=3034811, il file che si chiama   xposed-v78-sdk22-arm.zip , sperando che dei tre sia quello giusto.

Riavviato il telefono e andato in recovery, install, vado nell'sd e selezionp il file in formato zip, flasho, riavvio.

Scarico l'apk di xposed, e quando entro su framework per fare "Installa/aggiorna", in rosso in alto rimane ancora la scritta:

"Xposed non è (ancora) compatibile con l'SDK Android 22 o con l'architettura (armeabi-v71) del tuo processore."

E sotto ancora sempre in rosso:

"CANNOT LINK EXECUTABLE DEPENDENCIES: library "libdvm.so" no found"

What should I do?  :grat:

@Fabi_92

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

che telefono hai innanzitutto? :look:

ma poi scrivi in quello di lollipop se puoi ...

Ups... non ci avevo fatto caso che c'erano due topic per xposed. Ho riscritto di la

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora