Joker994

android
Xposed Framework [KitKat]

71 risposte in questa discussione

Puoi indifferentemente fare uno o l'altro prima o dopo... Appena hai fatto tutto ti dico io come procedere....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

EDIT: ah non c'è avete ragione :mhm: eppure è gratis non vedo perché non dovrebbe contenerlo :look:

Inviato dal mio Galaxy Nexus utilizzando Tapatalk

Avevi dubbi su me e la mia conoscenza di android? :supeo:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Aspetto che installi due app XD Forse forse ce la facciamo prima dell'uscita dell'S5 XD

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Aspetto che installi due app XD Forse forse ce la facciamo prima dell'uscita dell'S5 XD

da aptoide: "You don't have greenify in your added store".

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Metti search more...

Andrà su internet. Clicca su Greenify, poi su installare, ti chiederà di aggiungere lo Store... Accetta... Aspetta che scarica, fine....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Metti search more...

Andrà su internet. Clicca su Greenify, poi su installare, ti chiederà di aggiungere lo Store... Accetta... Aspetta che scarica, fine....

così non funge. allora l'ho cercata direttamente dal browser, l'ho trovata e mi ha chiesto se continuare con aptoide, playstore o internet. con apptoide non me la trova, col play store mi dice che il mio dispositivo non la supporta. Non è che è perchè non ho ancora exposed?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

così non funge. allora l'ho cercata direttamente dal browser, l'ho trovata e mi ha chiesto se continuare con aptoide, playstore o internet. con apptoide non me la trova, col play store mi dice che il mio dispositivo non la supporta. Non è che è perchè non ho ancora exposed?

si scrive Xposed e no, greenify funziona a prescindere.

Che telefono hai?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

si scrive Xposed e no, greenify funziona a prescindere.

Che telefono hai?

galaxy ace.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ma strano che non sia supportato. Greenify di solito è compatibile con qualsiasi sistema. Un secondo che controllo

 

Strano su XDA dice uno che funziona bene

 

prova ad andare con il cellulare su questo link

 

https://play.google.com/store/apps/details?id=com.oasisfeng.greenify

fatto. è lo stesso link che avevo trovato. "il tuo dispositivo non è compatibile con questa versione".

 

Ti prego non farmi fare lo screen chè non ho voglia.

 

non è che è compatibile per l'ace plus o ace 2 e non per ace S5830?

 

EDIT: aspe' nella descrizione c'è un link che mi dice "in case you cannot install from play store". ci ho cliccato e lo sta scaricando. vi aggiorno.

 

EDIT2: quando lo installo (sia tramite installer che tramite "verifica ed installa") mi dice:

 

Errore di analisi

 

Problema con l'analisi del pacchetto.

 

e posso premere solo OK (e non lo installa ovviamente)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

l'app è 3.1+, che versione hai tu?

di che?

 

se intendi del firmware ho 2.3.3 il che spiegherebbe perchè non funge.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

La compatibilità dell'app dipende da cellulare a cellulare e da firmware a firmware... Stranamente ad alcuni parte, quindi non vedo perchè non dovrebbe partirti

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

La compatibilità dell'app dipende da cellulare a cellulare e da firmware a firmware... Stranamente ad alcuni parte, quindi non vedo perchè non dovrebbe partirti

e quindi che devo fare?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io propongo di rassegnarti... Cercherò su XDA se sanno qualcosa

 

EDIT: Su Gingerbread non c'è modo di darle vita... Puoi provare a mettere una Rom che ti porti almeno a Jelly Bean e dovrebbre funzionare

 

Altrimenti puoi cercare qualche alternativa

 

 

Questa dovrebbe esser simile https://play.google.com/store/apps/details?id=com.ramdroid.appquarantine&hl=it

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io propongo di rassegnarti... Cercherò su XDA se sanno qualcosa

 

EDIT: Su Gingerbread non c'è modo di darle vita... Puoi provare a mettere una Rom che ti porti almeno a Jelly Bean e dovrebbre funzionare

 

Altrimenti puoi cercare qualche alternativa

 

 

Questa dovrebbe esser simile https://play.google.com/store/apps/details?id=com.ramdroid.appquarantine&hl=it

ok provo quella app allora. a questo punto aggiornate il topic di greenify e scrivete che firmware richiede.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

di che?

 

se intendi del firmware ho 2.3.3 il che spiegherebbe perchè non funge.

ecco spiegato :zizi:

In alternativa potresti ibernare le app con Link2SD ma non so se l'effetto sarebbe lo stesso, forse è più brutale questa opzione

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ecco spiegato :zizi:

In alternativa potresti ibernare le app con Link2SD ma non so se l'effetto sarebbe lo stesso, forse è più brutale questa opzione

pensavo: quyando attacco il cel al pc ed avvio kies mi chiede di aggiornare il firmware (e che col root potrebbe dare problemi, così dice lui). ma se lo aggiornassi può essere che lo porta dal 2.3 al 3.1 o maggiore? (galaxy ace gts5830)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

pensavo: quyando attacco il cel al pc ed avvio kies mi chiede di aggiornare il firmware (e che col root potrebbe dare problemi, così dice lui). ma se lo aggiornassi può essere che lo porta dal 2.3 al 3.1 o maggiore? (galaxy ace gts5830)

presupponendo che il 3.1 è stato un firmware sperimentale per tablet dovrebbe passare a 4.0.4 o a 4.1, non so la tabella di samsung

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

presupponendo che il 3.1 è stato un firmware sperimentale per tablet dovrebbe passare a 4.0.4 o a 4.1, non so la tabella di samsung

nulla, ho visto: il massimo è il 2.3.5

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

nulla, ho visto: il massimo è il 2.3.5

Allora devi aspettare che la persona vogliosa di creare guide ( @Joker994 ) te ne crei una :zizi:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora