Xengas

Hacking PS4

Recommended Posts

6 ore fa, spinesi88 dice:

in che senso aggiornata?? cliccare su cache??? comunque ho letto che dopo un po' di tempo bisogna rifare la procedura perchè si cancellano le cache.......è vero? grazie

nel senso che svuoti la cache e ricolleghi a internet per scaricarti (mettere nuovamente in cache) la nuova versione...

no non si cancella nulla da solo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 13/8/2018 at 18:10, feynman dice:

Qualcuno sa se il ps vr e i relativi giochi funzionano su console con Hen o se è necessario l'accesso al PSN??


Inviato dal mio YD201 utilizzando Tapatalk
 

 

non è richiesto il psn

 

 

Il 14/8/2018 at 10:16, emaxdl dice:

CUH-2116A B01W

P-27452460-C

S01-9585231-J

Mi hanno proposto questa slim sigillata, che ne dite è fattibile il 5.05?

 

99% si

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
10 ore fa, frozen dice:

Insiste anche se penso sia fake

 

beh, senza una conferma da parte dei DEV di scena, mi fiderei poco, anche xkè è stato detto che se uscirà qualcosa, sarà dopo il rilascio del FW 6.00, sempre che lo ritengano opportuno! poi si parla di un possibile CFW, ma i tempi sono lunghi. con il 5.05 c'è tanto da divertirsi e mi spiace x chi ha aggiornato oltre, vedremo gli sviluppi, fosse vero sarebbe un ottima notizia x chi ha la console a 5.55 :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
5 ore fa, nightmare71 dice:

beh, senza una conferma da parte dei DEV di scena, mi fiderei poco, anche xkè è stato detto che se uscirà qualcosa, sarà dopo il rilascio del FW 6.00, sempre che lo ritengano opportuno! poi si parla di un possibile CFW, ma i tempi sono lunghi. con il 5.05 c'è tanto da divertirsi e mi spiace x chi ha aggiornato oltre, vedremo gli sviluppi, fosse vero sarebbe un ottima notizia x chi ha la console a 5.55 :)

È un fake.. Purtroppo 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ieri cmq ho aggiornato la cache tramite al azif e ora ho l hen v7.. Però rispetto il vecchio noto che da sempre all inizio memoria insufficiente (Prima no) e inoltre il dumper una volta attivato prima Hen, non funziona a meno che non si spegne e si va direttamente su Dumper.. Strano, sembra che questo nuovo hen piu di una volta non puoi eseguirlo.. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
3 ore fa, jhonny82 dice:

Ieri cmq ho aggiornato la cache tramite al azif e ora ho l hen v7.. Però rispetto il vecchio noto che da sempre all inizio memoria insufficiente (Prima no) e inoltre il dumper una volta attivato prima Hen, non funziona a meno che non si spegne e si va direttamente su Dumper.. Strano, sembra che questo nuovo hen piu di una volta non puoi eseguirlo.. 

scusa, ma tu intendi il Vortex 1.7?

xkè a me rispetto al 1.6, una volta iniettato, non mi dà nessun problema, qualche volta di memoria insufficiente, ma niente di piu. 1 volta su 10 và in Kernel la console, ma ci può stare ;)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
8 ore fa, nightmare71 dice:

scusa, ma tu intendi il Vortex 1.7?

xkè a me rispetto al 1.6, una volta iniettato, non mi dà nessun problema, qualche volta di memoria insufficiente, ma niente di piu. 1 volta su 10 và in Kernel la console, ma ci può stare ;)

si intendo il 1.7.. a me da sempre prima 1 o 2 volte memoria insufficiente e poi va.. ma col 1.,6 non accadeva cmq.... inoltre prova dopo l ' HEN ad attivare il Dumper vedrai che fa mezzo giro e poi si blocca... (non la console però) e bisogna per forza spegnere, riaccendere  e fare direttamente Dumper... col 1,6 si poteva attivare quante volte volevi nella stessa sessione di console accesa...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Anche a me con 1.7 mi è capitato più di una volta di avere memoria insufficiente, mentre con 1.6 mai.

si intendo il 1.7.. a me da sempre prima 1 o 2 volte memoria insufficiente e poi va.. ma col 1.,6 non accadeva cmq.... inoltre prova dopo l ' HEN ad attivare il Dumper vedrai che fa mezzo giro e poi si blocca... (non la console però) e bisogna per forza spegnere, riaccendere  e fare direttamente Dumper... col 1,6 si poteva attivare quante volte volevi nella stessa sessione di console accesa...


Inviato dal mio YD201 utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

evidentemente non è x tutti uguale, con 1.6 continuamente memoria insufficiente e poi appena iniettavi, andava bene, con l' 1.7 invece, memoria insufficiente me lo fà 1 volta su 10 e i Kernel Panic sono quasi un ricordo.

è comunque strana questa cosa non trovate?

vediamo se con la prossima Release (sempre che Vortex abbia voglia di migliorare) ci saranno miglioramenti, anche se credo che a questo punto, lavoreranno sul CFW, ma comunque nel frattempo, qualche aggiornamento sarebbe gradito ;)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho cambiato operatore,ho rifatto la procedura dei dns, ho inserito gli indirizzi,ma andanto in guida per l'utente nn mi compare la classica pagina del hen, ma quella normale della ps4.che devo fare?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 20/8/2018 at 22:13, kido22 dice:

Ho cambiato operatore,ho rifatto la procedura dei dns, ho inserito gli indirizzi,ma andanto in guida per l'utente nn mi compare la classica pagina del hen, ma quella normale della ps4.che devo fare?

Hai sbagliato a mettere qualcosa nei dns perche è impossibile che ti esce quella normale con i dns...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
8 ore fa, Leon90 dice:

Kiwidog è a lavoro con queste chiavi per fare il downgrade del firmware da 5.55, speriamo bene :)

Più che Kiwidog è vpikhur che dice questo....poi tutto può accadere....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ragazzi faccio una domanda sicuramente sciocca però devo togliermi una curiosità... si potrebbe giocare online avendo un regolare abbonamento al Plus facendo però girare un backup da hd dumpato?

Inviato dal mio SM-G950F utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Piu che downgrade sfrutterei la cosa per signare i pkg senza dover utilizzare per forza i fpkg e magari far partire backup superiori al fw installato.. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao a tutti, vorrei trasferire su un supporto usb i miei salvataggi ps4, ma non posso perchè mi chiede di aggiornare il sistema. Io ho il 5.05 uso hen, come potrei fare?? 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, 360maniaco dice:

ciao a tutti, vorrei trasferire su un supporto usb i miei salvataggi ps4, ma non posso perchè mi chiede di aggiornare il sistema. Io ho il 5.05 uso hen, come potrei fare?? 

L unico modo è utilizzando il payload Backup sul menu del exploit al azif

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ragazzi ma con l'avvento a breve di ondata di nuovi giochi si sa qualcosa per possibili news per 5.53??

Inviato dal mio SM-G950F utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora