Fabb

generale MEGA va lento con Linkem

Recommended Posts

Da circa un anno sono passato a Linkem e avevo notato che Mega scaricava e caricava con velocità bassissime (45/100kb/s in download, in upload non mi ricordo) però non ci avevo fatto caso dato che non lo usavo quasi mai.

Ora ho la necessità di utilizzarlo per scaricarmi dei file che avevo sul mio account ma continua a darmi lo stesso problema. Con il precedente gestore non avevo problemi, arrivavo anche a 1.7Mb/s.

Il problema mi si presenta solo su questo sito, su altri non ho riscontrato problemi.

 

Se provo a scaricare i file da un'altra connessione però scarica bene arrivando anche a 2mb/s.

 

Sapete se bisogna configurare qualcosa?

 

Grazie :flower: 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io avevo lo stesso problema e mi hanno detto che era necessario provare con l'apertura delle porte...Per farlo basta accedere alla pagina 192.168.1.1 ed andare nella sezione network--->gestione porte.

 

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
46 minuti fa, Sorte89 dice:

Io avevo lo stesso problema e mi hanno detto che era necessario provare con l'apertura delle porte...Per farlo basta accedere alla pagina 192.168.1.1 ed andare nella sezione network--->gestione porte.

 

 

 

 

Grazie, sono andato nella gestione porte, ma sembrano entrambe attive, devo cambiare qualche parametro?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora