Recommended Posts

Spero di aver scelto il posto giusto per la mia richiesta...

Ho collegato lo smartphone Wiko U Feel Prime al computer, ma non viene "visto" (ho provato su due diversi PC).

Su uno dei PC ho scaricato i driver ed altro software che ora non ricordo (dopo giorni di inutili tentativi, sconfortata, ho abbandonato...) e seguito tutte le istruzioni che sono riuscita a trovare navigando su internet, con il risultato di riuscire finalmente a visualizzare lo smartphone come dispositivo esterno collegato al PC, ma non si apre!!! :unamused:

Qualcuno di voi ha qualche suggerimento da darmi? Grazie fin da ora!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Quando lo colleghi nel menù delle notifiche compare una notifica che ti permette di scegliere il tipo di collegamento?

 

Se proprio non va puoi provare ad usare programmi per trasferire senza fili, tipo Airdroid

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A memoria non ricordo se mi chiede di scegliere il tipo di collegamento... In questi giorni non sono a casa e non ho portato con me il PC, quindi non posso fare prove.

 

Si, certo, posso usare app per trasferire dati e/o Dropbox, Drive, ecc., ma sarebbe molto meno macchinoso se si potessero collegare direttamente smartphone e PC!

 

Grazie mille per avermi risposto!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 17/7/2017 at 19:14, silviapino dice:

A memoria non ricordo se mi chiede di scegliere il tipo di collegamento... In questi giorni non sono a casa e non ho portato con me il PC, quindi non posso fare prove.

 

Si, certo, posso usare app per trasferire dati e/o Dropbox, Drive, ecc., ma sarebbe molto meno macchinoso se si potessero collegare direttamente smartphone e PC!

 

Grazie mille per avermi risposto!

Hai provato ad accedere alle impostazioni developer ed aver tappato su debug USB?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
3 ore fa, Lucas93 dice:

Hai provato ad accedere alle impostazioni developer ed aver tappato su debug USB?

Grazie per l'interessamento dopo tanto tempo!

Trovai poi la soluzione, banalissima. Vado a memoria, lo smartphone è di mia figlia: era necessario scegliere il tipo di collegamento (ovvero trasmissione dati). Però il telefono non fa comparire una notifica che chieda di compiere la scelta, bisogna andarsi a cercare l'informazione tirando giù il menù delle notifiche e quindi  selezionare la trasmissione dati.  Perciò risolto!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 15/5/2018 at 23:16, silviapino dice:

Grazie per l'interessamento dopo tanto tempo!

Trovai poi la soluzione, banalissima. Vado a memoria, lo smartphone è di mia figlia: era necessario scegliere il tipo di collegamento (ovvero trasmissione dati). Però il telefono non fa comparire una notifica che chieda di compiere la scelta, bisogna andarsi a cercare l'informazione tirando giù il menù delle notifiche e quindi  selezionare la trasmissione dati.  Perciò risolto!

ok meglio cosi.. ciao ^-^

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora