King Edward 2

Pagine web spam che si aprono da solo

Recommended Posts

Salve, è da un paio di giorni che su Iron browser (basato su Google Chrome) mi si aprono da sole delle pagine spam, che mi pare siano sempre le solite 3 (un gioco erotico da browser, uno di finanza e un'altra che non ricordo), tipo quelle che si aprono sui siti torrent o streaming, col problema che però si aprono senza che mi ci trovo su quei siti lì. Purtroppo per ora non sono mai riuscito a notare il momento preciso in cui compaiono, per vedere se magari era una determinata altra pagina che ho nei preferiti a farla aprire (ma sono preferiti che uso già da tempo).

Ho già controllato di non avere installate toolbar o estensioni strane, ho fatto una scansione con Malwarebytes anti malware e mi sono uscito solo i solit 7-8 .PUP che ho già messo in quarantena. Adblock attivo e funzionante. Cosa può essere la causa?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
10 ore fa, pazzorik dice:

Con altri browser ti succede?

Disinstallalo completamente e reinstalla.

Non ho provato, ora lo cancello e reinstallo e vediamo..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 13/5/2017 at 13:27, King Edward 2 dice:

Salve, è da un paio di giorni che su Iron browser (basato su Google Chrome) mi si aprono da sole delle pagine spam, che mi pare siano sempre le solite 3 (un gioco erotico da browser, uno di finanza e un'altra che non ricordo), tipo quelle che si aprono sui siti torrent o streaming, col problema che però si aprono senza che mi ci trovo su quei siti lì. Purtroppo per ora non sono mai riuscito a notare il momento preciso in cui compaiono, per vedere se magari era una determinata altra pagina che ho nei preferiti a farla aprire (ma sono preferiti che uso già da tempo).

Ho già controllato di non avere installate toolbar o estensioni strane, ho fatto una scansione con Malwarebytes anti malware e mi sono uscito solo i solit 7-8 .PUP che ho già messo in quarantena. Adblock attivo e funzionante. Cosa può essere la causa?

Fai un scasione con adwcleaner, pulizia con ccleaner e infine disinstalla adblock e metti ublock origin che è meglio!!

Buona serata

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
19 minuti fa, Angmar9412 dice:

Fai un scasione con adwcleaner, pulizia con ccleaner e infine disinstalla adblock e metti ublock origin che è meglio!!

Buona serata

Ho cancellato e reinstallato, adwcleaner lo avevo già usato, ho installato anche ublock ma continua a farlo... (solite pagine di giochini erotici con grafica cartoon)... Non so più che fare, non voglio tornare a chrome che si ciuccia 40-50% di cpu...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 ore fa, King Edward 2 dice:

Ho cancellato e reinstallato, adwcleaner lo avevo già usato, ho installato anche ublock ma continua a farlo... (solite pagine di giochini erotici con grafica cartoon)... Non so più che fare, non voglio tornare a chrome che si ciuccia 40-50% di cpu...

Io uso Firefox con ublock e vado da dio.. Comunque disinstalla una volta disinstallato fai una pulizia con cleaner sia pulizia normale che ti cancella la cronologia basta aver spuntato tutte le caselle e in fine una pulizia registro.. Tutto questo dopo una scansione con malware bytes. Quando ti vemgono fuori quelle pagine li di pubblicità vuol dire che hai un malware nel computer.. fidati ne ho puliti di pc in questo modo. Prova a utilizzare Avast scansione all'avvio e vedrai che risolvi tutto.. Sarà dovuto a qualche processo che si avvia con il pc.. Fammi sapere e notte

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 13/5/2017 at 13:27, King Edward 2 dice:

Salve, è da un paio di giorni che su Iron browser (basato su Google Chrome) mi si aprono da sole delle pagine spam, che mi pare siano sempre le solite 3 (un gioco erotico da browser, uno di finanza e un'altra che non ricordo), tipo quelle che si aprono sui siti torrent o streaming, col problema che però si aprono senza che mi ci trovo su quei siti lì. Purtroppo per ora non sono mai riuscito a notare il momento preciso in cui compaiono, per vedere se magari era una determinata altra pagina che ho nei preferiti a farla aprire (ma sono preferiti che uso già da tempo).

Ho già controllato di non avere installate toolbar o estensioni strane, ho fatto una scansione con Malwarebytes anti malware e mi sono uscito solo i solit 7-8 .PUP che ho già messo in quarantena. Adblock attivo e funzionante. Cosa può essere la causa?

La causa può essere dovuta a quei siti di Anime e Film che ti reinderizzano a siti malware con quelle stramaledettissime spunte che ti chiedono di premere OK ogni volta ed è un casino bloccarle dopo che le hai nel sistema,A me specialmente piaceva One Piece per citartene uno,ma oramai sono stanco di visitare tutti quei siti che ne approfittano dei link del video per riempirti di pubblicità malware. Poi appena vai sull'host del video non ne parliamo affatto per avviare un video devi cliccare ben 2-3 volte se sei fortunato,si Adblock un pò contribuisce a bloccarle ma non del tutto,in alcuni host,per esempio come (Openload e altri) devi per forza disabilitarlo.

Ha un mio amico è capitato che mentre vedeva un film,gli è spuntata una di quelle pubblicità che ho citato sopra e incosciamente ha premuto OK è non ti dico quello che è successo,Sono dovuto arrivare per rimuovere quell'estensione 

in qualsiasi punto cliccavi usciva sempre una pubblicità spam che anche se andavi nella pagina ufficiale di google la più sicura ne uscivano parecchie,poi non riuscivo neanche ad andare nella barra delle estensioni per rimuoverla,mi reinderizzava ogni volta nello store di google.

Alla fine ho notato che vicino ad Adblock,c'erà anche un'altra estensione senza sfondo che non si notava perchè era uguale alla barra normale, però alla fine sono riuscito a rimuoverla.Però aspetta non è finita qui, si ho rimosso l'estensione ma credo che il malware sia penetrato lo stesso nel sistema ogni 3-5 minuti la pagina Start di WINDOWS 8.1 si apre magicamente da sola senza che nessuno gli abbia cliccato sopra. Ho provato con Avast ma non è servito a niente,ancora non ho provato Malwarebytes sperando che almeno con questo il mio amico risolve.

Fino a poco più di 2 anni fà non era cosi,mi ricordo che mi vedevo tranquillamente un'anime senza problemi,massimo c'erà qualche pubblicità che ti mandava in un sito di giochi per la registrazione ma nulla di che. Adesso invece entri un sito vai a cliccare l'episodio e ti esce una pubblicità,riclicchi e ti manda sempre nel sito stesso in un'altro punto dove vuoi vedere l'episodio clicchi e ti esce una pubblicità e fino a qui ci può stare,clicchi su quale host vuoi vederlo in un qualsiasi punto e ti esce un'altra pubblicità e già qui ti viene da bestemmiare,poi  non è finita qui......clicchi sul video 1 volta e ti esce un'altra pubblicità,clicchi una seconda volta e ti esce un'altra pubblicità e già qui la bestemmia ti scappa,clicchi la terza e ti si apre un'altra pubblicità e qui incazzato nero ti viene.......è alla fine finalmente dopo aver fatto tutto questo puoi vederti il dannato episodio,ma attenzione se per caso metti in pausa il video si apre un'altra pubblicità capito che geni.   

Comunque il consiglio che ti do è di stare attento a questi maledettissimi siti che per fare soldi sfruttano la povera gente come noi che per vedersi un episodio di un Anime o un Film deve subirsi tutte quelle dannatissime pubblicità che ti fanno solo bestemmiare e perdere tempo. Si è giusto che anche loro devono guadagnare qualcosa,ma cosi è troppo esagerato. 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
4 ore fa, pazzorik dice:

Non ho capito se ti succede anche con altri browser

 

4 ore fa, pazzorik dice:

Non ho capito se ti succede anche con altri browser

Ora tengo aperto una pagina in microsoft edge e vediamo se si aprono anche lì.  Provo anche la pulizia con ccleaner perché il resto l'ho già fatto, ho messo addirittura il pompatissimo eset nod 32 che me le blocca ma non riesce a non farle proprio aprire.


@connor93 ti riferisci a "fare clic su aggiungi estensione per chiudere questa pagina" :asd:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, King Edward 2 dice:

@connor93 ti riferisci a "fare clic su aggiungi estensione per chiudere questa pagina" :asd:

Si proprio quella :asd: Ti consiglio di non premere mai OK

Comunque a parte gli scherzi,io proprio per questo motivo non sto seguendo più film e anime e mi piange il cuore a dirlo perchè sono stanco e stufo di tutte ste pubblicità che rischi solo di prenderti un bel malware se non stai attento.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Comunque il problema sembra essere limitato a Sware Iron... su Edge nessun problema... In ogni caso sta succedendo più di rado dopo la disinstallazione e la reinstallazione.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 ore fa, King Edward 2 dice:

Comunque il problema sembra essere limitato a Sware Iron... su Edge nessun problema... In ogni caso sta succedendo più di rado dopo la disinstallazione e la reinstallazione.

 

Ma te lo fa anche sulla pagina di google ad esempio adesso?

Prova anche con chrome ma ad occhio quel browser ha delle vulnerabilità che in questo caso sono state violate.

Se anche con chrome non ti succede allora è come dico sopra e probabilmente non hai eliminato tutto alla prima disinstallazione, devi andare a manina a cancelare tutte tutte le cartelle ed i file relativi al suddetto browser.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 15/5/2017 at 22:47, pazzorik dice:

 

Ma te lo fa anche sulla pagina di google ad esempio adesso?

Prova anche con chrome ma ad occhio quel browser ha delle vulnerabilità che in questo caso sono state violate.

Se anche con chrome non ti succede allora è come dico sopra e probabilmente non hai eliminato tutto alla prima disinstallazione, devi andare a manina a cancelare tutte tutte le cartelle ed i file relativi al suddetto browser.

Sembra essere un problema solo del browser che sto usando... Se lo tolto e lo reinstallo perdo di nuovo i preferiti e sono tantissimi, ci ho messo un sacco a salvarli di nuovo (anche perché non mi importava neanche quelli di Edge non so per quale motivo).

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Quando facevo importa preferiti mi dava solo EDGE e comunque poi non li importava. Comunque ho il browser aperto da diverse ore e non si è aperto nulla, ieri sera feci un'altra scansione con Adwarecleaner e ha trovato come unico risultato una estensione di chrome (e quindi iron) nella cartella app data/ local... l'ho eliminata ma prima ho cercato cosa fosse su interent e mi usciva come risultato "unseen", un'estensione che usavo per non fare uscire il visualizzato su fb... togliendola sembra essersi risolto, mi ha anche fatto una sorta di reset delle impostazioni dato che erano scomparsi sessioni loggate, opzioni tipo mostra tasto home e le altre estensioni erano state disattivate.

La cosa strana è che sto unseen non si era messo da solo ma lo usavo io volontariamente da mesi e senza problemi, è possibile che si fosse infettata l'estensione? Se la rimetto c'è il rischio che succeda di nuovo? Nel senso si era presa il virus la MIA estensione o è un attacco a quell'estensione in generale? ne posso fare a meno però con molti cagachezz su fb torna utile...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora