Gekigami

Software
Dragon Age Inquisition non si avvia da origin

8 risposte in questa discussione

Allora premesso che ho Windows 7 Professional e questi sono i dati relativi al pc che ho fatto montare proprio per questo gioco  ora fino all'anno scorso il gioco partiva perfettamente :

 Please login or register to see this image.

 

Da dicembre fino a ieri ho iniziato ad acquistare i vari dlc per il gioco ed è stato allora che non si è capito niente, preciso che il gioco è per Origin non per console!

Ed ho già :

- aggiornato i driver
- riparato i file direttamente da origin

Ma niente!
Non va e non capisco il motivo, su origin ho anche gli altri due dragon age e da quello che vedo partono.
A giudicare da come si comporta sembra che qualche programma vada in conflitto con il gioco, il punto è che non capisco quale programma possa essere.
Vi prego aiutatemi, con tutti i soldi che ho speso mi rifiuto di lasciare la situazione così specie per il fatto che ho giocato a questo gioco per ben 96 ore quindi non è per una questione dei componenti.
In pratica la vedete la schermata nello spoiler?
Ecco una volta che premo gioca, mi appare una schermata nera (la tipica che si sta attivando il gioco) e dopo due secondi la schermata si chiude da sola...

 

Please login or register to see this spoiler.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non utilizzo origin ma hai provato a disinstallare completamente il gioco e a reinstallare tutto?

Inoltre installa tutti gli update.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Please login or register to see this quote.


Sto provando giusto adesso, ti faccio sapere domani se si è risolto anche perché era l'unica cosa che mi era rimasta da fare. :stress:

Piace a pazzorik

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao, pure io ho il tuo stesso problema. Ho giocato alla versione di prova senza problemi, così ho deciso di acquistare la chiave per il gioco completo ed ora che è installato non parte... ho provato a reinstallarlo più volte ma niente, schermata nera e poi si chiude.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Please login or register to see this quote.


Confermo che purtroppo il gioco continua a crashare sebbene abbia installato tutto...

 

Edit: ho trovato questo che forse potrebbe risolvere la cosa solo che è in inglese :

Please login or register to see this link. :nuo:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

quella pagina l'avevo letta, mi pare ci sia pure in italiano da qualche parte. Comunque dice solo di chiudere tutti i programmi che potrebbero creare dei conflitti con origin e di mettere il file del gioco come eccezione nell'antivirus. Effettivamente mettendo il file di avvio del gioco e quello di avvio di origin tra le eccezioni dell'antivirus il gioco è partito

Piace a pazzorik

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Please login or register to see this quote.

 

Guarda dubito che facebook possa dare problemi...

Please login or register to see this image.

Ho provato a metterlo nelle eccezioni ma niente da fare, ormai non sò più che pesci pigliare.

Edit: Ci sono riuscito, a quanto pare non avevo messo bene le eccezioni ma dopo tre volte ce l'ho fatta.
Grazie ad entrambi, chiudi pure @pazzorik e grazie. :)

Piace a pazzorik

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Chiuso, Spostato in Archiviati e Assegnato prefisso

Piace a Gekigami

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa.