zemanstyle

Pubblicità si aprono ovunque

6 risposte in questa discussione

ciao,

sono su chrome.

ieri sono rimasto bloccato in quelle pagine aggiungi estensione e si è aggiunto qualcosa (ma se vado nel web store, le tue app non appare nulla di nuovo; se su chrome vado su estensioni mi apre, dopo uno scattino, la pagina chrome://apps/ e visualizza web store, documenti google, gmail etc)

 

cmq ogni cosa che tocco (es. su questo forum cliccando su un topic, cliccando col destro per fare altra scheda etc.... in altri siti poi manco mi si aprono le pagine) si aprono delle pubblicità, alcune si aprono e si chiudono da sole, inoltre carica banner pubblicitari ovunque (es. ai due lati mentre scrivo)

 

ho adblock plus .... e ora segna 332 :asd: ma aumenta a grande velocità :asd:

 

ho già fatto una passata con malwarebyte anti malwere, ha trovato 4 cose ma non ha risolto nulla

 

che faccio?

grazie

 

p.s. il contatore ad block ha già superato i 566 :asd:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

vedi che succede a non voler usare netflix? e come saranno contenti che stai usando adblock su questo forum... :trollface: hai controllato che non ti abbia installato nuovi programmi dal pannello di controllo?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Please login or register to see this quote.

 

non è legato all'uso di alternative a netflix :asd:

 

perchè ci sono pubblicità nel forum? vabbè sul forum posso disattivarlo adblock... basta dirlo

 

non ci sono nuovi programmi installati di recente stando alla data

 

un giro di ccleaner aveva reso le cose meno eccessive ma sempre problematiche

 

2 secondi fa non riuscivo manco a citare... era proprio impossibile, apriva sempre nuove schede e di quotare non ne voleva sapere

il problema deve essere legato al fatto che all'apertura del browser e delle nuove schede mi si apre questa pagina Please login or register to see this link.  anche se è impostato diversamente

 

poi, mentre scrivevo, girovagando su impostazioni di chrome ho visto "Persone" e ho rimosso il profilo che c'era (visualizzava il nome).... e problemi non ce ne sono più (ma cmq penso che sia rimasto qualcosa sotto traccia)

ora lì vedo "Persona 1 corrente"

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

prova JRT

Please login or register to see this link.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Please login or register to see this quote.

 

ho provato.

ha fatto tutto da solo.

ha cancellato 29 file di sistema, 0 di registro.

 

dici che ora è tutto apposto?

 

cmq il fatto che ha cancellato queste cose ha fatto si che mipony non funzioni più, dice ce l'exe a cui fa riferimento il collegamento è stato spostato (l'ha eliminato)

Successfully deleted: C:\ProgramData\Start Menu\Programs\mipony (Folder) 
Successfully deleted: C:\Users\Francesco\AppData\Roaming\mipony (Folder) 
Successfully deleted: C:\Program Files (x86)\mipony (Folder) 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Please login or register to see this quote.

 

Io farei un giro di JRT, un giro di malwarebytes antimalware e una scansione completa con un antivirus al boot tipo avira rescue disk o cose simili.
Se non ti funziona qualche app disinstallala e riscaricala.

(JRT è fatto apposta per queste cose quindi dovresti essere a posto)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora