King Edward 2

Software PC lento-impallato, valori di consumo sballati

Recommended Posts

8 ore fa, pazzorik dice:

Prova questo metodo:

 

 

 

Ho cancellato un file che mi stava dando problemi e i valori sono tornati normali, anche se ho comunque il 100% disco quando estraggo con winrar o all'avvio del pc se inizio ad aprire cose senza che abbia caricato per bene, ma suppongo sia normale perché il disco è da 5400rpm...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 5/11/2016 at 00:10, King Edward 2 dice:

Ho cancellato un file che mi stava dando problemi e i valori sono tornati normali, anche se ho comunque il 100% disco quando estraggo con winrar o all'avvio del pc se inizio ad aprire cose senza che abbia caricato per bene, ma suppongo sia normale perché il disco è da 5400rpm...

 

Normalissimo :susu:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il ‎06‎/‎11‎/‎2016 at 18:59, pazzorik dice:

 

Normalissimo :susu:

Ciao, vorrei approfittare del topic, prima della sua chiusura, per chiedere di un problema che è scaturito come al solito di punto in bianco. In pratica ho il portatile da 4 anni e la batteria è dunque abbastanza usurata (come normale che sia), battery info mi indica un wear level di 36% quindi vuol dire che dovrebbe essere al 64% dal valore originale, ma secondo me anche meno dato che mi dura circa mezz'ora semplicemente vedendo un video a 1080p o youtube sempre in hd. Il problema è che sabato mi si è spento il pc mentre ero in batteria dopo 10 minuti, e da allora ho la spia rossa di ricarica fissa e dice sempre "collegata e in carica a 84%". Se stacco l'alimentazione si spegne il pc subito. Devo salutarla :asd:?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
6 minuti fa, King Edward 2 dice:

Ciao, vorrei approfittare del topic, prima della sua chiusura, per chiedere di un problema che è scaturito come al solito di punto in bianco. In pratica ho il portatile da 4 anni e la batteria è dunque abbastanza usurata (come normale che sia), battery info mi indica un wear level di 36% quindi vuol dire che dovrebbe essere al 64% dal valore originale, ma secondo me anche meno dato che mi dura circa mezz'ora semplicemente vedendo un video a 1080p o youtube sempre in hd. Il problema è che sabato mi si è spento il pc mentre ero in batteria dopo 10 minuti, e da allora ho la spia rossa di ricarica fissa e dice sempre "collegata e in carica a 84%". Se stacco l'alimentazione si spegne il pc subito. Devo salutarla :asd:?

 

:sisi:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa.