########

Software Firefox: problema con "Apri menu"

Recommended Posts

Buongiorno a tutti,

ho aggiornato Firefox all'ultima versione (la 45) e da quel momento non si apre più il pulsante in alto a destra "Apri menu". Ho pensato che dipendesse da alcuni add-on, infatti ne ho eliminato qualcuno. Ma niente. Ho provato a disinstallare e installare di nuovo Firefox; niente di nuovo. Oltretutto, alcuni add-on (pur risultando compatibili con l'ultima versione), non mi funzionano più, come ad esempio X-Notifier, che mi è utile per controllare le email ed altri add-on tra cui FVD (poichè mi scarica i video di YouTube delle volte bene altre volte no, mettendo sempre le stesse impostazioni) e Web2Pdf Converter.

Ho pensato infine che dipendesse dal mio notebook, ma a questo punto non vorrei essere ripetitiva, perchè son già almeno 3 topic che apro per sto notebook che ormai definisco "maledetto".

Grazie a chi mi risponderà :fiaccopeo:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao, che SO operativo hai?

Se hai Windows, ho letto che potrebbe essere sufficiente rimettere un tema standard e riavviare firefox :sisi:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

In alternativa Sweet, ho trovato questa guida in inglese (se hai problemi con l'inglese dimmi che ti traduco):

 

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
2013-07-08-18-32-01-a08d8d.png

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" 2012-07-27-09-26-19-ee761a.png

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Riciao @Adenina, grazie della risposta...Son attualmente in Safe Mode e si apre il menu :mki:. Di conseguenza, sarebbe colpa di qualche estensione. Infatti, leggendo l'articolo che mi hai indicato te (Troubleshoot extensions, ecc.), viene detto che bisogna provare le estensioni una ad una :sasa:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Riciao @Adenina, grazie della risposta...Son attualmente in Safe Mode e si apre il menu :mki:. Di conseguenza, sarebbe colpa di qualche estensione. Infatti, leggendo l'articolo che mi hai indicato te (Troubleshoot extensions, ecc.), viene detto che bisogna provare le estensioni una ad una :sasa:

 

Perfetto, sono contenta che sei sulla buona strada :mki:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@Adenina riciau, allora ti aggiorno subito: l'estensione colpevole si chiama "WebToPDF", di conseguenza l'ho rimossa e il menu si apre :mki:

Purtroppo, X-Notifier ancora non funziona, o meglio, se apro la barra laterale funziona, altrimenti no :pea:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sono contenta che almeno si apra :)

Per quanto riguarda X-Notifier, non saprei :mmm: potresti provare ad aggiornare l'add-on :mmm:

 

 

Edit: ho visto che non ci sono aggiornamenti :mmm: forse potresti provare a disinstallarlo e reinstallarlo, ma non saprei. Mi spiace :(

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Allora, facendo qualche ricerca sulla home page ufficiale dell'add-on, in particolare sul loro forum, ho letto che se allo stesso tempo sono installate X-Notifier e NetVideoHunter, ne funziona solo una :pea:

Comunque, ho tolto anche quella (NetVideoHunter), e posso dire di aver risolto :mki: Grazie @Adenina :^^:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa.