Joker994

Software Problema definizione

Recommended Posts

Salve ragazzi. Ho comprato un nuovo portatile. Precisamente una versione del Lenovo Z51-70.

Monta una scheda video AMD R7 e un Intel HD Graphics 5500 complessivamente da 2 GB ed ha uno schemo Full HD

 

Tutto bellissimo e perfettissimo quando all'improvviso apro "Lenovo software Center" e indovinate un po? Definizione ultra mega iper scadente!

 

Oltre questo anche in alcuni altri programmi!!! Come posso risolvere? 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Clicca sull'exe dei programmi che ti danno problemi > tasto dx > proprietà > compatibilità > disabilità ridimensionamento schermo per valori DPI alti

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Risolto. Sei un grandissimo. Non c'è un metodo per farlo in maniera predefinita con queste app?

 

Inoltre ho un altro problema. Mi imposta automaticamente la dimensione del testo al 125% però così facendo nel desktop mi da problemi perchè mi crea una fascia invisibile all'interno della quale non posso più inserire icone. Solution?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Risolto. Sei un grandissimo. Non c'è un metodo per farlo in maniera predefinita con queste app?

 

Inoltre ho un altro problema. Mi imposta automaticamente la dimensione del testo al 125% però così facendo nel desktop mi da problemi perchè mi crea una fascia invisibile all'interno della quale non posso più inserire icone. Solution?

 

Una volta che flagghi quell'opzione su ciascun programma dovrebbe dartela predefinita ad ogni avvio di questi.

 

La dimensione la modifichi da :ahsi: risoluzione dello schermo > cerca > schermo > impostazioni > schermo > piccolo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Un "Problemuccio" che ho riscontrato è che mettendo al 100% piuttosto che 125% quella zona è accessibile ma il problemone è che adesso è tutto per aquile e non persone normali  :nunu:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non riesco a trovare quell'opzione che tu dici :( Ho Win10

 

Se intendi il ridimensionamento:

 

  1. Digitare testo nella casella di ricerca.
  2. Selezionare rendere testo e altri elementi maggiori o minori dai risultati della ricerca.
  3. Cliccare su impostare un livello di scala personalizzato.
  4. Modificare l'opzione di ridimensionamento all'impostazione desiderata e cliccare su OK.
  5. Cliccare su applica. Le modifiche avranno effetto al riavvio del sistema.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Risolto. Altra domanda. Ho usato un programmino per esportare la Key di Windows. Ci sono le partizioni combinate davvero malissimo e vorrei formattare il PC tramite un DVD che masterizzo io con l'immagine di Win10. Se inserisco questo key funzionerà?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Risolto. Altra domanda. Ho usato un programmino per esportare la Key di Windows. Ci sono le partizioni combinate davvero malissimo e vorrei formattare il PC tramite un DVD che masterizzo io con l'immagine di Win10. Se inserisco questo key funzionerà?

 

Se hai una copia "pulita" di win 10 i server di windows dovrebbero già aver associato la tua key alla tua motherboard per cui reinstallando sullo stesso pc l'so dovrebbe attivarti la licenza in automatico. Infatti se cambiassi mobo sarebbe un problema :sisi:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Devo reinstallare sullo stesso PC Windows 10. Tutto qui. Ma non riesco ad accedere al BIOS nemmeno da dentro il sistema per andare nelle opzioni avanzate. Sai come potrei fare?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Devo reinstallare sullo stesso PC Windows 10. Tutto qui. Ma non riesco ad accedere al BIOS nemmeno da dentro il sistema per andare nelle opzioni avanzate. Sai come potrei fare?

 

Qui dice ( sempre che funzioni come per win 8 ) che devi arrestare il sistema completamente per poi accedere al bios premendo f1/f12  ( immagino tu voglia bootare da disco quindi F12 )  :

 

http://blog.lenovo.com/en/blog/how-to-enter-the-bios-setup-utility-or-boot-menu-with-windows-8-1/

 

A quanto pare devi premere  e tenere premuto il maiuscolo mentre selezioni l'arresto sistema per un arresto totale e non ibrido :sisi:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@pazzorik

Avevi ragione. Altri problemi:)

Praticamente quando accendo il pc dopo 1 2 secondi si spegne. Riaccendo e parte normalmente. Perché?

Poi ha due schede video, una dedicata e una integrata. Come faccio a sfruttare al max questa cosa? Dal bios posso cambiare da entrambe a UMA ma non so che sia...

Infine non riesco ad installare il driver AMD. Come mai?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@Joker994 perdonami mi era passato di mente :ops:

 

Allora il pc all'avvio emette qualche bip prima di spegnersi?

 

Magari è solo un problema di come premi il tasto di accensione ( mi succedeva una cosa simile proprio con un lenovo ) od un problema al tasto di accensione stesso.

Per questo specifico problema comunque ti consiglierei di parlare con l'assistenza dove l'hai comprato, visto che è nuovo ed in garanzia approfittane anche se è una cosa da nulla, è un tuo pienissimo diritto.

 

UMA se non sbaglio è l'opzione di utilizzo della ram del pc quando la video integrata non ha una sua memoria, quindi lasciala stare.

Se il notebook con i suoi programmi ( che dovresti trovare preinstallati tipo il Catalyst Control Center di AMD ) ti dà problemi nello switchare da una scheda video all'altra allora taglia la testa al toro e nel Bios metti la R7 come primaria....in questo modo dovresti anche riuscire ad aggiornare i driver della scheda AMD.

 

Se ti rompe proprio le balle ancora, disattiva la scheda integrata e pace e bene.

 

 

In gestione dispositivi la vedi con la dicitura corretta la R7 o come scheda video generica?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

La vedo con la dicitura corretta ma nel bios non la posso impostare purtroppo.

Inoltre prima di spegnersi non fa alcun bip. Ho notato che se premo all'accensione fn+f8 si avvia, più lentamente ma si avvia

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

La vedo con la dicitura corretta ma nel bios non la posso impostare purtroppo.

Inoltre prima di spegnersi non fa alcun bip. Ho notato che se premo all'accensione fn+f8 si avvia, più lentamente ma si avvia

 

Non mi pare una cosa normale, io sentirei l'assistenza...un pc nuovo non deve avere cazzi.

Se dal Bios elimini il Secure Boot ( UEFI ) ti fà switchare le periferiche?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si ho chiesto in assistenza e mi hanno detto di contattare il supporto. Comunque non ho ancora potuto far la prova ma mi sa che non cambia molto. Ti farò sapere

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@pazzorik Penso di aver risolto questo pazzo problema ma forse tu puoi dirmi il perchè ho risolto così. Praticamente ho unicamente disattivato l'avvio rapido dal sistema e adesso ci mette un pò di più nel caricamento pre windows ma non si spegna come faceva prima. Come mai era dovuto a questo?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@pazzorik Penso di aver risolto questo pazzo problema ma forse tu puoi dirmi il perchè ho risolto così. Praticamente ho unicamente disattivato l'avvio rapido dal sistema e adesso ci mette un pò di più nel caricamento pre windows ma non si spegna come faceva prima. Come mai era dovuto a questo?

 

Se non erro già con l'aggiornamento a win 8.1 erano saltate fuori magagne con l'avvio veloce...a maggior ragione con il 10 che è relativamente recente potrebbe essersi verificata una situazione analoga :sisi:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si ma che senso ha non poter sfruttare in un PC nuovo questa funzione. È assurdo!

 

Non è questione di senso ma di implementazione in alcune versioni di sistema operativo, probabilmente con pacchetti di aggiornamento risolveranno questa cosa se viene segnalata da un bel pò di gente :sisi:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho trovato la reale causa del problema! Un software tool che usavo per rimuovere one drive ecc... Si chiama DWS Lite... Adesso ho lasciato tutto com'è e mi accontento di avere un'anima inquieta dentro che avere problemi all'accensione :) Risolto. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa.