Fabi_92

OS Windows 10

Recommended Posts

Scaricato e installato proprio oggi :sisi: Non vedo grosse differenze rispetto alla 8.1 (se non nello start e nelle icone, leggermente diverse), ma lo sto usando da poco, quindi potrebbero ancora esserci in serbo delle sgradite sorprese :mhm:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Scaricato e installato proprio oggi :sisi: Non vedo grosse differenze rispetto alla 8.1 (se non nello start e nelle icone, leggermente diverse), ma lo sto usando da poco, quindi potrebbero ancora esserci in serbo delle sgradite sorprese :mhm:

 

Ciao Adenina, confermaci se e meno pesante dei suoi predecessori, spero ci terrai informati.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non so dirti se è meno pesante. C: è occupato più o meno come prima (ma potrei aver visto male). Considerando che l'aggiornamento lascia tutti i dati e le impostazioni precedenti direi che è forse un pochino meno pesante o, al massimo, al livello dell'8.1. Ripeto: potrei sbagliarmi :brezza:

Per ora non sto notando nemmeno grosse differenze a livello di velocità all'accensione. Forse è leggermente più lenta, ma niente di così evidente/fastidioso :boh:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho provato a installare win 10 da un portatile hp (sul mio hp è andato senza problemi) . e alla fine dell'installazione mi da questo errore.. Riportandomi al 7. Ho provato sia da windows update, Che dal programma dato da ms e anche da USB (sempre con quel programma). Come mai? Sono su hp pavilion g6. Ho già aggiornato la scheda video come suggerito ( ho una Intel family, non ricordo il nome esatto ma era circa così)

Non e possibile installare windows 10. 0xC1900101 - 0x40017

L'installazione non e riuscita nella fase SECOND_BOOT con un errore durante l'operazione di BOOT

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho provato a installare win 10 da un portatile hp (sul mio hp è andato senza problemi) . e alla fine dell'installazione mi da questo errore.. Riportandomi al 7. Ho provato sia da windows update, Che dal programma dato da ms e anche da USB (sempre con quel programma). Come mai? Sono su hp pavilion g6. Ho già aggiornato la scheda video come suggerito ( ho una Intel family, non ricordo il nome esatto ma era circa così)

Non e possibile installare windows 10. 0xC1900101 - 0x40017

L'installazione non e riuscita nella fase SECOND_BOOT con un errore durante l'operazione di BOOT

 

Una possibile soluzione dallo stesso sito della Microsoft:

http://answers.microsoft.com/en-us/windows/forum/windows_10-windows_install/0xc1900101-0x40017-the-installation-failed-in-the/9a7c176c-2dc4-434c-9f9d-e12c364f20d5

 

Hai per caso Avast come antivirus?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Dopo 2 mesi di attesa (per la notifica dell'aggiornamento), finalmente ho installato win10 su un Olivetti Olipad W811.

Le prime impressioni sono positive, molto fluido e reattivo.

Essendo un tablet, è dotato di una penna stile Galaxy Note, una dock con tastiera e lo slot per le sim 3g; ma il device (in origine win8 pro, con relativi driver disponibili solo per quella versione di windows, grazie Olivetti) riconosce perfettamente il tutto.

Spero di non incappare in (grossi) problemi  :zizi:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Peccato che solo le prime impressioni siano positive, usandolo vengono fuori i bug più vari.

Da me ad es. quando effettuò la copia da hdd USB a HDD interno di una cartella contenente molti file (ad es 4000) e sottocartelle, dopo che la copia è terminata la CPU resta ad ad alti regimi e ci può restare per ore se non riavvio esplora risorse da Gestione Attività.

Se si prova a scrivere del problema sulla community Microsoft chi ti risponde non capisce o fa finta di non capire che ci sia un problema e ti dice che è normale che la CPU lavori anche quando il PC è inattivo... Sì certo è normale ma non al massimo.

Certamente negare il problema non lo fa sparire. Avevo sentito dire che scrivere lì è solo una perdita di tempo ma non ci credevo fino a quando non ho sperimentato di persona l'incompetenza di chi risponde...anche se per me faceva finta di non capire perché così gli dicono di fare per non mettere in cattiva luce Windows 10 ammettendo che è pieno di bug.

Se non risolvono al più presto me ne torno a Windows 7 :asd:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@Dino05 Beh, io notai un leggero innalzamento dei regimi della cpu ai primi utilizzi, ma disattivando alcune impostazioni di Cortana ho notato che (per qualche motivo)ora windows usa meno risorse; non un grosso miglioramento, ma è pur sempre qualcosa  :sisi:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Testato windows 10. Sistema molto veloce e stabile, Multidesktop fatto benissimo altro che su linux, il problema è la compatibilità Come con seven e vista a volte crasha per incompatibilità e cazzi vari.... Avevo risolto passando a windows 8.1, sistema molto più stabile senza quel cazzo di aero che ti faceva crashare sempre. Altro problema la compatibilità con la mia scheda video, ho installato i drivers più vecchi.... Cazzo una nvidia mica una marca sconosciuta. 

 

Forse torno a windows 8.1... ma non ne sono sicuro magari sistemano.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Provato e disinstallato dopo 5 giorni e una ventina di crhash.Secondo me` e` pieno di programmi inutili piu` indirizzati verso i social media.Non mi piace e da` incompatibilita`

con alcuni giochi.Microsoft dovra` ancora lavorare parecchio (non vorrei che esca un`altro sistema vista).Molto meglio il 7 e l`8. :zizi:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Provato su macchina virtuale, nessun problema e non sembra affatto male :mmm: ciò nonostante rimango con 8.1, piu che altro per una questione di abitudine :sasa: a livello di prestazioni non ho visto molta differenza tra 10 e 8.1 e Cortana ce l'ho già sul telefono. Edge non sembra tanto male (anche se l'ho provato poco) ma cmq sto vene con Firefox.

Vedo molti commenti negativi su Windows 8, io mi trovo bene :peo:

Farò sicuramente il passaggio a W10 ma più avanti. Se non sbaglio verso ottobre-novembre dovrebbe uscire un mini aggiornamento per introdurre alcune cose che non erano pronte per il Day 1. Inoltre in quel periodo dovrebbe uscire anche la versione per telefono, cosi aggiorno PC e Lumia  :zizi:

 

Gratis, ma solo per chi aggiorna da Windows 7 o Windows 8.x originali, ed entro un anno dall'uscita. Altrimenti 130€ per la versione Home se non sbaglio

beh per quano riguarda la velocità su un vecchio dual core da 3.0 ghz con 4 giga di ram ed un hd allo stato solido apre in circa 32 secondi  contro il minuto di altri....

 

per chi gli apre il sistema con un account remoto durante l'installazione ( e anche dopo ) ha la scelta di creare un account locale menre per quel che riguarda i pentium 4 dipende sempre dalla ram disponibile nel pc infatti su di un p4 che ho in casa manco win 7 riesco ad installare propio per la quantita di ram....

 

ad ogni modo si sa che sui nuovi sistemi operativi tante volte molti programmi e driver all'inizio possono e dico possono non funzionare per quel che mi riguarda non ho avuto nessun problema di nessun genere sia sul portatile che sul mio assemblato nemmeno col famigerato antivirus ( io uso eset smart security ) e solo ieri sono passato alla nuova versione ( dell'antivirus ).....

 

per il resto mi sembra un gran bel lavoro dalla microzozz sia in qualità di utilizzo da parte di noi utenti ( infatti nn è difficile capire come funziona ) e sia dalla parte delle risorse del pc poi è soggettivo dipende tanto da chi lo usa e dal pc a disposizione

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
16 ore fa, Noble4 dice:

Appena installato l'anniversary update. Mamma mia che orrore il nuovo menu Start :qwi:

:ahsi: http://www.classicshell.net/

 

EDIT:

ti consiglio di non installare Classic Explorer (aggiunge una barra in alto in ogni cartella abbastanza inutile) e IE classico (c'è ancora chi lo usa?)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
25 minuti fa, mauricchio dice:

 

Questo però rimette quello di Windows 7, giusto? :mmm:  a me piaceva quello di Windows 10 ma prima dell'Anniversary Update.

Ho cercato un po e sembra non ci sia un opzione in Windows per rimetterlo come prima, cosi sono tornato direttamente alla build precedente :ming: 

Mi sarebbe piaciuto usare bash, ma quello Start non posso vederlo. Per il momento rollback, poi vedremo, a meno che questo Classic Shell non abbia anche il vecchio Start di W10

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Adesso, Noble4 dice:

 

Questo però rimette quello di Windows 7, giusto? :mmm:  a me piaceva quello di Windows 10 ma prima dell'Anniversary Update.

Ho cercato un po e sembra non ci sia un opzione in Windows per rimetterlo come prima, cosi sono tornato direttamente alla build precedente :ming: 

Mi sarebbe piaciuto usare bash, ma quello Start non posso vederlo. Per il momento rollback, poi vedremo, a meno che questo Classic Shell non abbia anche il vecchio Start di W10

io son passato a classicshell perché mi ha sempre fatto pietà lo start di win10 :asd: comunque si, l'obbiettivo principale è renedere lo start molto simile a quello di Win7, anche se è altamente personalizzabile in molte meccaniche oltre a dei temi :sasa: 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
22 minuti fa, Noble4 dice:

Pubblicità nello start? :look: mai vista una :look:

 

Edit: se intendi le app suggerite dai un'occhiata a queste opzioni, io ce le ho tutte disattivate.

http://www.chimerarevo.com/windows/bloccare-la-pubblicita-su-windows-10-213139/

Altrimenti non so a cosa ti riferisci :mmm:

 

L'articolo stesso che hai linkato la chiama pubblicità, a quella ovviamente mi riferisco :sisi:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sera ragazzi, ho installato win10 home su un piccolo aspire 1810t e risultava attivato (K*S) e durante gli aggiornamenti si è staccato l'alimentatore (senza batteria). Al riavvio risultava non attivo. Provato col cleaner e riavvio ecc. ma niente.
Build 14393.576
Che fare?

Inviato dal mio GT-I9301I utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
18 minuti fa, Ketto ASR dice:

Sera ragazzi, ho installato win10 home su un piccolo aspire 1810t e risultava attivato (K*S) e durante gli aggiornamenti si è staccato l'alimentatore (senza batteria). Al riavvio risultava non attivo. Provato col cleaner e riavvio ecc. ma niente.
Build 14393.576
Che fare?

Inviato dal mio GT-I9301I utilizzando Tapatalk
 

 

Devi scrivere in supporto pc, ti ho aperto la discussione io stavolta :sasa:

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Lo uso da quando è uscito in macchina virtuale. Non lo uso tanto perchè non è il mio sistema principale ma in linea di massima mi sembra un buon sistema. L'unica cosa che fa ancora schifo è lo store microsoft, in particolare il download...

c'è ancora quel problema degli aggiornamenti che non sempre vanno a buon fine (ma quel problema mi pare sia presente da sempre).

Personalmente ho deciso che per il mio prossimo computer avrò un dual boot windows 10, ubuntu... e per evitare problemi di incompatibilità ho già deciso di continuare ad usare i software incompatibili in macchine virtuali apposite.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora