zemanstyle

Software ultimi driver dopo formattazione

Recommended Posts

ciao,

dopo una formattazione che è stata un parto mi mancano alcuni driver

 

in gestione dispositivi c'è il triangolino giallo su "dispositivo sconosciuto" che penso sia la scheda video anche perchè ho usato driver max che mi aveva consigliato @RobyR a suo tempo e mi dice che manca soprattutto

- driver amd radeon hd 7700 series version 14.301.0.0000 

 

solo che non me lo fa scaricare perchè l'avevo avviato precedentemente e poi l'ho interrotto e ora mi dice che devo aspettare domani

 

su google non me lo trova

trovo questa pagina che non ho capito

 

http://www.station-drivers.com/index.php/forum/news/827-amd-14-301-catalyst-14-11-1beta-november-5

 

cercando un pò arrivo qui

http://support.amd.com/it-it/download/desktop?os=Windows+7+-+64

 

ma dice Beta e prodotto "as is" ... ?!

 

dove lo posso prendere questo driver?

 

poi in gestione dispositivi c'è un altro triangolino solo su "... usb" quindi per questo posso aspettare domani

certo è strano perchè 1 hd esterno me lo ha installato e 1 altro no?!

 

grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao zeman, io potrei consigliarti di affidarti a un programma come DriverEasy, che ricerca i vari driver. Questo programma mi ha risolto il problema dei driver del bluetooh che, cercandoli manualmente su Google, non si riuscivan a trovar quelli giusti. :^^:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

grazie dopo provo

aspettare domani... perchè? :asd:

sto smadonnando da 1 giorno e mezzo per giocare ad 1 gioco che aspetto da 1 mese ... e dovrei aspettare 1 altro giorno!?

poco fa ero a tanto così da spaccare tutto :asd: 

 

cmq è partito, ho fatto solo i tutorial perchè ci ho messo 5 ore per risolvere tutto e purtroppo non ho tempo di giocare adesso :crypeo:

quando andrò al gioco vero se parte allora è grazie alla scheda video integrata, altrimenti provo ad usare questo DriverEasy che sarà simile a DriverMax immagino

 

per l'usb dopo vedo

 

ancora grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@dkdk_it

aiuto

evidentemente c'è qualcosa che non va nel computer

 

da quando ho fatto la formattazione l'avvio del computer è lento, inoltre appare una schermata che mi sembra che prima non appariva

1° schermata: logo scheda madre e leggenda dei tasti per entrare dove si modificano le cose

2° schermata: tutta nera con un trattino al bordo alto sinistro lampeggiante (schermata che prima mi sa che non appariva)

3° schermata: logo windows

 

durano tutte parecchio

 

oggi vado a installare 2 driver con DriverMaxi, quello della scheda video e l'usb 3.0, nonostante questo in gestione dispositivi ci sono sempre quei 2 triangolini gialli

 

ora come vado a riaccenderlo, dopo il logo di windows mi ha fatto una schermata nera per un sacco di minuti

allora ho resettato

si è fermato per un sacco di minuti sulla 1° schermata

non potendo fare altro ho premuto F2, sono entrato lì, ho fatto semplicemente esci ed è "partito"

o meglio dopo il logo di windows è partito il ripristino all'avvio... che tra l'altro è fallito

come premo su Fine, il pc si spegne di botto

 

lo riaccendo, 3 schermate e poi tutto nero per un'infinità di tempo

allora premo il tasto per mettere i cd e come lo premo si sblocca tutto, fa la schermata blu di caricamento di windows ed eccomi qui

 

ora provo con questo DriverEasy... ma non è che c'è qualcosa di più grave?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

grazie

non mi pare la stessa cosa, quella ragazza ha avuto problemi durante la formattazione, mentre a me la formattazione è andata ok 

 

a me sia durante i riavvi che all'accessione ci mette un'epoca per arrivare a windows

 

inoltre mi ero sbagliato non è che dopo la 3° schermata mi ha fatto una schermata nera che si è sbloccata quando ho premuto il tasto per aprire i cd (premuto a caso giusto per dargli un input... non c'era nessun cd e non ne ho messo nessuno)... è stato un caso che è partito proprio in quel momento

la schermata nera c'è fissa in ogni avvio del pc e dura minuti e minuti

 

ho installato altri 2 drivers con DriverMaxi e qualcuno con DriverEasy, ora è rimasto solo un triangolino giallo in gestione dispositivi ed è per uno dei miei due hd esterni che continua a non rilevarmi

 

ma non penso che sia questo il problema

 

ho installato pure altri aggiornamenti con windows update

 

oltre ad essere preoccupante... è un grandissima scocciatura dover aspettare più di 5 minuti ogni volta che accendo il pc per poterlo usare

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

potrebbe essere anche la ram polverosa o sporca che non carica , potrebbe essere il bios.. poi perchè hai formattato ? hai forse cambiato sistema operativo ? le incognite come le possibili soluzioni sono tante...

ripercorri all'indietro tutti i passi che hai fatto e che ti hanno portato alla formattazione e analizza, tu stesso... hai detto nel primo post che la formattazione è stato un parto  :sasa: perchè ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao,

un po' in ritardo... ma che sistema operativo hai installato? Cioè una ISO pulita di Windows oppure qualche mod? (quale versione di Windows?)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

allora il problema iniziale è quello scritto nell'altro topic: si era impazzita l'unità disco E

 

oggi sono emersi ulteriori problemi

intanto oggi all'avvio dopo la schermata del logo di windows

rinizia daccapo dalla schermata della scheda madre

mi chiede di fare il ripristino o di avviare normalmente

faccio avvio normalmente, riparte daccapo e allora faccio il ripristino

il ripristino funziona e si riavvia (anche se ci mette sempre mezz'ora)

 

verifico che in gestione dispositivi non ci sono più triangoli gialli

nonostante questo uno degli hd esterni non me lo riconosce ancora

 

vado a rimozione sicura dell'hardware

uno è montato in E, l'altro non è montato ma appare "espelli usb 3.0" senza indicazione di unità

li smonto entrambi

ci mette una vita a smontarli

li reinserisco, 1 ancora non lo riconosce, riappare il triangolino giallo in gestione dispositivi, e scompare "espelli usb 3.0" in rimozione sicura

 

ho pensato che magari la lentezza nello smontarli era dovuto ad E, magari ancora impazzito, allora provo a smontare E, lo fa velocemente, vado in gestione dispositivi e ora ci sono 2 triangoli gialli sempre su "dispositivi archiviazione di massa usb"

non mi sembra una cosa normale che smontando 1 unità appaia il triangolino giallo

 

facendo un passo indietro, la formattazione è stata un parto perchè windows update non trovava i drivers automaticamente, poi ogni riavvio dura una vita e ogni tanto non funzionava più qualcosa dopo i riavvi

momento di epic rage quando c'è stato un momento dove internet andava e veniva a scatti di 1 secondo perchè diceva che non riconosceva la scheda di rete e quindi non potevo più aggiornare niente

 

inoltre spesso non mi funzionava internet dal modem e ho dovuto mettere la pennetta wireless e quando ho provato ad installare il cd che si trova nella scatola del router (D-link) ha fallito... poi nonostante questo e non so come internet da collegamento diretto col modem ha ripreso a funzionare

 

ho installato windows 7 64 bit che si trova qui sul forum e per ora sto ancora nel periodo di prova

 

 

edit: ah spesso fa il rumore che fa quando si inserisce l'usb e subito dopo di quando si rimuove, tata-tata

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

il problema era dato dall'hd esterno che non riconosce

infatti se lo disinserisco il pc si avvia normalmente, senza quella schermata nera col trattino, senza quella schermata totalmente nera e senza metterci una vita per avviarsi

 

dopo se ho tempo provo a inserire l'hd esterno in un altro pc per vedere se c'è un problema proprio col dispositivo

 

intanto questo DriverEasy mi sta facendo impazzire, per la 3° volta installo un driver, mi chiede di riavviare... ma mi fa il ripristino :asd:

Driver Easy mi segnala drivers che con l'usb non c'entrano niente

 

mentre Driver Max mi segnala anche qualche driver che c'entra con l'usb (ma li indica come non necessari) ma rompe le palle con questa cosa dei 2 drivers a giorno....

 

spero che il problema non sia l'hd esterno, 1 perchè l'ho pagato tanto, 2 perchè è quello più grosso che ho, 3 perchè c'è un sacco di roba dentro

 

edit: @RobyR esiste un'alternativa a DriverMax? me l'avevi consigliato tu ed è ottimo, solo che adesso dice che non posso scaricare più di 10 drivers al mese...

mentre DriverEasy non va bene, mi indica molti meno drivers da aggiornare e inoltre per ben 3 volte, dopo il riavvio per completare l'installazione, windows mi ha fatto il ripristino di sistema :asd:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

il problema era dato dall'hd esterno che non riconosce

infatti se lo disinserisco il pc si avvia normalmente, senza quella schermata nera col trattino, senza quella schermata totalmente nera e senza metterci una vita per avviarsi

 

dopo se ho tempo provo a inserire l'hd esterno in un altro pc per vedere se c'è un problema proprio col dispositivo

 

intanto questo DriverEasy mi sta facendo impazzire, per la 3° volta installo un driver, mi chiede di riavviare... ma mi fa il ripristino :asd:

Driver Easy mi segnala drivers che con l'usb non c'entrano niente

 

mentre Driver Max mi segnala anche qualche driver che c'entra con l'usb (ma li indica come non necessari) ma rompe le palle con questa cosa dei 2 drivers a giorno....

 

spero che il problema non sia l'hd esterno, 1 perchè l'ho pagato tanto, 2 perchè è quello più grosso che ho, 3 perchè c'è un sacco di roba dentro

 

edit: @RobyR esiste un'alternativa a DriverMax? me l'avevi consigliato tu ed è ottimo, solo che adesso dice che non posso scaricare più di 10 drivers al mese...

mentre DriverEasy non va bene, mi indica molti meno drivers da aggiornare e inoltre per ben 3 volte, dopo il riavvio per completare l'installazione, windows mi ha fatto il ripristino di sistema :asd:

Certo che c'è ma non ricordo bene il nome. Domani ti dico

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ok

grazie

 

l'hd esterno ho risolto... colpa mia   :ehm:

è usb 3.0, pensavo di averlo collegato alla porta usb 3.0.... ma invece no  :ehm:

:asd:

meno male

 

Altre domande ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

beh per chiudere aspetterei che Roby mi consigli un altro programma per aggiornare tutti i driver che non lo sono ancora

va bene?

 

Io non ti consiglio di utilizzare dei programmi che aggiornano automaticamente i driver, spesso causano casini.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io non ti consiglio di utilizzare dei programmi che aggiornano automaticamente i driver, spesso causano casini.

 

infatti EasyDriver ha fatto casini :asd:

ma come dovrei aggiornali?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

è un pò troppo complicato per me

intanto non so come vedere quando e quali aggiornare e poi ho difficoltà a trovarli :asd:

 

per ora DriverMax non ha mai deluso... solo che vuole i soldi

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Driver pack solution. Ti fa scaricare una iso piena di driver ma devi stare attento a non scaricare i loro programmi che sono molto dannosi(SOLO I DRIVERS). Cmq ti consiglio di scaricare i driver manualmente dai siti dei produttore, la cosa più sicura da fare se il pc non è cosi vecchio.

 

Per amd i driver stanno qui http://www.amd.com/it-it/products/graphics/desktop/7000/7700

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

uhm sai che c'è

lascio così e mi installo 2 drivers al giorno e 10 al mese con DriverMaxi che tanto Dicembre è arrivato

 

devono fare più cose noobfriendly  :addommi:

 

si può chiudere

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa.