zemanstyle

generale internet lento da un pò di giorni

Recommended Posts

ciao,

sono un pò di giorni che internet mi va lento, sia ad aprire alcune pagine che a scaricare video su youtube e altra roba... non me n'è fregato granchè solo che ora sto usando utorrent per 1 cosa e nonostante ci sono tanti seed e peer mi va abbastanza lento

 

ho fatto lo speed test (però senza stoppare il download su utorrent) e segna 5,25 quando dovrebbe fare 7 ma di solito è sui 9

 

che posso fare per vedere se c'è qualcosa che non va?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Nemmeno un tablet? :asd: Eh cazzo la cosa si fa più dura.

Allora prima di tutto mi devi dire se hai un router wifi. Secondo che router si tratta.

Vorrei farti vedere questa schermata

acv24j.jpg

Il problema che ogni router è diverso. Non trovi programmi per windows fatti bene come fing di android.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

d-link

anche ad aprirsi internet è lento, sia appena il pc è acceso che quando è acceso da un pò

 

ho provato ad aggiornare utorrent e addirittura la situazione è peggiorata, sono diminuiti (di migliaia) i seed e i peer presenti e anche quelli ai quali sono connessi

e ora addirittura non supera i 10 kb, in questo momento è sotto l'1 kb :facepalm:

 

ho provato a dare una botta di cclener e ora mi sta facendo pure la bonifica dello spazio libero

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ok, adesso guardo. La prima cosa da fare è riavviare il router. :) Penso che l'hai già fatto ma non si sa mai.

Prova ad aprire il router con 192.168.0.1 o 192.168.1.0. Entra con nick admin e password admin poi se ci riesci fammi uno screen

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

non mi apre le pagine, carica troppo a lungo e mi dice pagina web non disponibile

 

pazzesco, prima di aggiornare utorrent c'erano 6000 peer e 1000 seed in più, andavo a 150 kb e navigavo su internet abbastanza normalmente

ad aggiornarlo ci ha messo qualche secondo e da allora va pianissimo, se mi va bene supera i 10 k e su internet per aprire una pagina ci vuole una vita

 

qualcosa non torna

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

queste pagine che mi hai segnalato non le apre

 

ho anche riavviato il pc

 

non è che c'è un programma migliore di utorrent? che poi questo maledetto aggiornamento ha rovinato tutto

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Per i torrent utorrent è il migliore. Volevo capire se è un problema della tua linea - nel caso chiami per vedere se stanno faxcendo dei lavori, se è un problema che hai un router senza password wifi nel caso si risolve mettendo una password.

Se hai skype ti posso aiutare con teamviewer, cosi vediamo velocemente. Nel caso se hai problemi si chiama il provider...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

192.168.1.1 funziona

mi chiede nome utente e password... ma quelli che ho nel foglietto della scatola del router a quanto pare non sono giusti :facepalm:

 

ho rifatto il test adesso che niente è in download ed è a 6.91, non è al massimo del suo splendore ma è quasi in linea con quanto dovrebbe essere

non è che come dice Fininverro nell'altro topic Telecom riduce la banda quando c'è maltempo?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

nick è admin e password admin

:facepalm: l'avevi pure scritto  :fiaccopeo:

 

ma vuoi lo screen di quello che mi appare subito dopo o devo fare un ulteriore accesso dove dice "Enter the information provided by your Internet Service Provider (ISP)."?

 

cmq l'altro topic è quello importante, se non trovo risposte quando torno l'unica soluzione che mi viene in mente è formattare tutto

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa.