Zoni

Software
problema chrome, scheda video?

21 risposte in questa discussione

ultmamente ho questo problema, spesso da chrome e opera mi si allungano le pagine, tipo questa

 

3Z5TIPs.png

 

e non so come risolvere.. penso sia la scheda video, dato che non ne ho una vera e propria, è interna.. avete qualche idea? con firefox funziona normalmente

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ipotesi: non è che hai installato qualche plug in indesiderato su Chrome? A volte capita quando installi programmi con ads pubblicitari.. vai sulle impostazioni e poi seleziona Strumenti -> Estensioni. Vedi se togliendo qualche estensione indesiderata e riavviandolo cambia qualcosa!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

no, le solite, adblock e poche altre, come detto fa la stessa cosa con opera, su cui non ho estensioni..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Azz, mi sono perso che lo fa anche con Opera, scusami!
Se ho altre idee ti dico, spero te lo risolva qualcuno più competente di me :asd: !

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@_Zoni_

 

La scheda video non è, altrimenti tutto lo schermo sarebbe allungato.

Inoltre che sia interna non cambia in quanto a visualizzazione rispetto ad una dedicata.

Hai provato a disinstallare i browser e a reinstallarli ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

si, già provato, appena riesco riprovo anche a reinstallare i driver video, magari sono quelli

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

si, già provato, appena riesco riprovo anche a reinstallare i driver video, magari sono quelli

 

No, non sono i driver video.

Hai installato qualche cosa prima che succedesse ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

che io sappia no, ne approfitterò per fare una bella formattazione allora (anche se l'ho fatta 2 settimane fa)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

che io sappia no, ne approfitterò per fare una bella formattazione allora (anche se l'ho fatta 2 settimane fa)

 

Quindi qui chiudo ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Prova a schiacciare CTRL+ - per fare il de-zoom e vedi se ti va apposto, mi pare che una volta lo aveva fatto anche a me e cosi avevo risolto XD

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

no pez non chiudere, appena formatto vedo se si risolve, no crow, niente da fare x.x

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

niente, per ora sono sommerso da impegni e tra 2 giorni parto, formatterò quando torno, se vuoi chiudi pure

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

niente, anche formattando resta l'errore

 

Ricapitolando, te lo fa su quali browser ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa.