Recommended Posts

Salve ho Formattato questo suddetto pc, il sistema che ho inserito è windows 7 ultimate 32 bit, ho questo problema, il pc va lento, non riesco a capire il motivo, cosa può essere? grazie in anticip di una rusposta.

 

P.s Spero che ho inserito nella sezione adatta

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Salve ho Formattato questo suddetto pc, il sistema che ho inserito è windows 7 ultimate 32 bit, ho questo problema, il pc va lento, non riesco a capire il motivo, cosa può essere? grazie in anticip di una rusposta.

 

P.s Spero che ho inserito nella sezione adatta

 

Di fabbrica che sistema c'era ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

da l'etichetta sopra il pc c è scritto SUSE, però era installato già windows 7 home premium 64 bit service pack 1

 

Hai fatto un'installazione pulita ?

Quanti GB di RAM ci sono ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Hai fatto un'installazione pulita ?

Quanti GB di RAM ci sono ?

si Certamente installazione pulita, ti elenco le caratteristiche:

 

Processore: AMD E-Series E1- 1200

Scheda grafica: AMD RADEON HD 7310

RAM: 2 gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

si Certamente installazione pulita, ti elenco le caratteristiche:

 

Processore: AMD E-Series E1- 1200

Scheda grafica: AMD RADEON HD 7310

RAM: 2 gb

 

Quando c'era Windows 7 a 64 bit andava più veloce ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Uguale

 

Diciamo che con quel processore e 2 GB di RAM è normale che Windows 7 vada a quella velocità.

Di fabbrica hanno messo SUSE proprio perchè è più leggero e va meglio.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa.