Dante 87

Supporto Xbox

3134 risposte in questa discussione

Ciao a tutti,ho appena comprato un nuovo pc con un masterizzatore Liteone iHas524 D,è possibile masterizzare gli XGD3 al 100%,cambiando computer però non riesco più a connettermi ad xbox live,può dipendere da questo?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@peperroche tipo di info vuoi sapere?

@master pes:vai su siti come gamestop o amazon e vedi quand'è la data di uscita

@xBruno17x:certo che è possibile con il nuovo burner max Please login or register to see this link.

per il fatto che la xbox non si collega più ad internet dimmi com'è collegata, direttamente al modem o il pc fa da ponte?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

xBruno17x non ho capito il tuo problema che hai con il pc ma sé un problema del pc devi andare Please login or register to see this link.

Liteone iHas524 D?? non B? perché quanto nesso è il B che puoi masterizzare alla 100% (ps modificato iXtreme Burner MAX DVD-Brenner c4ava)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
and93x:ho già risposto io, non serve rispondere due volte. grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Dante volevo chiederti una cosa... Io da sempre ho usato il metodo Truncate ma purtroppo ormai e' un metodo obsoleto (come ripetevi sempre nel nostro vecchio DZ) , masterizzavo tutto con clone cd dato che imgburn mi data un errore che in poche parole non mi faceva masterizzare... Adesso mi sono munito di un masterizzatore compatibile con BurnerMAX Payload Tool v0.15 , posso usare clonecd sbloccando lo spazio necessario per il 100% o devo usare per forza imgburn (con mille impostazioni) .. ???? Grazie in ogni caso :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Please login or register to see this quote.

sarebbe meglio usare imgburn usando le impostazioni classiche che trovi nel topic guida in sezione guide

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Please login or register to see this quote.

Grazie mille Dante :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
@Dante87:ciao avrei un problema ho masterizzato naruto shippuden storm 3, come facevo sempre...ma con questo gioco mi da impossibile riconoscere il dico!!! come mai????

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
kurama23:come masterizzi sempre?che fw e lettore hai?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Please login or register to see this quote. allora uso i verbatim e masterizzo con IMGburn con impostazioni classiche e elbydrive attivo(ovviamente senza verify).... con un lettore liteoniHas 524 B!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
@kurama23:sisi ma volevo sapere che lettore hai e che fw hai, soprattutto

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Please login or register to see this quote. a scusa....Hitachi v78 e l'ho appena aggiornato al lt3.0!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@kurama23:strano allora. il gioco non l'hai patchato con lt+2.0 vero?

prima di masterizzare hai passato la iso con abgx impostato come da guida del forum?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Please login or register to see this quote. si passato con abgx senza errori ne niente e non li ho applicato la patch!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho un problema. Sto giocando al nuovo tomb raider e quando carico lo slot di salvataggio si blocca tutto, consolle compresa... riprovando e riprovando prima o poi parte. Che devo pensare? :(


Dovevo aggiungere una cosa al post ma non mi appare il tasto dell'edit. Ovviamente ho controllato lo slot (e la copia di esso, ero riuscito a salvare su un altro slot quando mi era partito) e non sono danneggiati.


Vedo che si accorpano da soli i mess, bene. Ho scordato di dire un'altra cosa XD Se metto nuova partita e salvo sul terzo blocco disponibile quello poi me lo carica sempre O.o

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Dante l'xbox è collegata al modem

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Please login or register to see this quote.

L'xbox è collegata al modem

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Please login or register to see this quote. Ho fatto delle prove. In pratica ad avere solo un blocco (magari avendone più di uno creava problemi) ma non è cambiato nulla. Ho provato a copiare il blocco su una penna usb e caricare da lì ma non è cambiato nulla (magari era l'hard disk, anche se gli altri giochi vanno).

L'unica cosa interessante che ho scoperto è che dopo che mi si blocca tre volte, alla quarta parte (è successo due volte su due). L'unica cosa che cambia fra la prima volta e la quarta è che l'xbox si riscalda. Spesso quando metto Far Cry 3 (sto giocando anche a quello) e lo metto come primo gioco mi si blocca.

Proverò nel pomeriggio a giocare ad altro e poi mettere Tomb Rider così vedo perchè, in caso parta, sarebbe la prima volta che non mi si blocca al primo tentativo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

kurama23:magari allora è stato un caso che il gioco non funzioni, come capita alle volte. prova a rimasterizzarlo

@xBruno17x:occhio a non fare doppi post!

cmq vai in impostazioni di rete della console e ripristina le impostazioni di rete e poi metti tutto su automatico e fai il test

@Bruce Lee:può essere dovuto ad un semplice caso che si sia corrotto il salvataggio oppure il gioco è stato masterizzato male e di conseguenza il salvataggio si è danneggiato

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Dici che anche se l'ho installato senza problemi può comunque essersi masterizzato male?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Please login or register to see this quote.

ahhahaha...magari fosse un caso ma è il terzo dvd che butto....un altra cosa l'ultimo dvd che ho masterizzato è andato tutto liscio la masterizzazione ma mi ha dato un errore alla fine mi dava errore closing track...e nnt nn è riuscito a chiudere il dvd come mai mi ha fatto questo???

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Dante scusa se mi quoto per aggiungere cose ma il tasto "edit" non c'è e non ho capito se è un problema mio o è stato tolto XD

Please login or register to see this quote. Comunque, a parte la domanda, ho fatto come ho detto e cioè l'ho accesa la consolle e s'è messo mio fratello a giocare a un vecchio gioco per un'oretta, poi mi son messo io con TB e al primo colpo mi ha caricato, ho giocato due ore e, calcolando che salva in automatico ogni 10 metri che si fanno avrà salvato su quello stesso blocco 100 volte senza problemi. Che centri davvero il fatto che dev'essere calda? Mha, mi fa strano che però a mio fratello non s'è bloccata.

Spero sia il disco che probabilmente ha qualche intoppo che l'installazione mi ha superato così male che vada proverò a rifarlo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

kurama23allora di naruto riscarica da capo un'altra iso, per l'altro problema assicurati che la ram non sia processata da altro/i programmi e magari prova a dare una rinfrescata ad imgburn reinstallandolo e reimpostandolo

@Bruce Lee:allora non saprei se è installato correttamente, forse un problema del momento, intanto ottimo che si sia risolto

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Please login or register to see this quote.

Riscaricato...ho masterizzato senza usare il pc...e ho anche reinstallato imgburn con impostazioni alternative 1....ma nnt metto il disco dentro l'xbox dice lettura in corso e poi esce impossibile avviare il dvd e poi mi dice disco illeggibile!!!

non so + che fare ed è già il 4 o 5 dvd che butto!! ç_ç

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
@Dante87:ciao non riesco proprio a capire il problema che mi si presenta...los tesso gioco a me non va invece sul xbox del mio amico va che è una meraviglia....sulla mia xbox non inizia nemmeno girare non riesco a capire che cosa sia!!!! perfavore aiutaa mi!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora