Dante 87

Supporto JTAG/RGH

Recommended Posts

Ti dico perché è inattivo dal 4 novembre :peo: poi considera che il tag ha problemi. Mal che vada se non hai altri contatti mandagli un MP :mmm:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sia benedetto colui che ha inventato i DVD :asd:

Cmq dopo un 30 minuti che attacco e stacco il cavo usb l'hard disk viene visto e va tutto normalmente... è un scocciatura ma per ora non ho altre soluzioni... per quello ho scritto qua, per sapere a cosa è dovuto questo problema e come risparmiarmi 30 minuti quando voglio giocare :siciao:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ma questo problema lo da solo quando stacchi l'hard disk esterno e poi lo riattacchi? Oppure lo fa ad ogni accensione anche se l'hard disk rimane attaccato?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

buongiorno a tutti, io ho una xbox 360 elite con rgh 1, per effetuare una dual nand ho letto che è obbligatorio eseguire una r-jtag.. qualcuno mi sa consigliare una guida da eseguire per trasformare una rgh1 a r-jatg? grazie ancora..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

No è sbagliato. Intanto la r-Jtag è solo per le phat e dual nand si può fare solo su reaet glitch hack.

Ti spiego io in breve come si fa una RGH dual nand partendo da una RGH:

1- devi ripristinare la nand originale della console

2- il chip installato nella console deve permettere l'aggancio della nand aggiuntiva

3- devi prendere il chip che conterrà la nand aggiuntiva compatibile con il chip che hai installato

Per il resto la mia esperienza in campo modding è finita :asd:

Per quanto riguarda le guide per effettuare un RGH purtroppo non posso aiutarti, non potrei farlo ma in questo caso posso aiutarti solamente dicendoti che puoi trovare le guide che cerchi sul forum consoleopen

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ma questo problema lo da solo quando stacchi l'hard disk esterno e poi lo riattacchi? Oppure lo fa ad ogni accensione anche se l'hard disk rimane attaccato?

 

L'hard disk è sempre connesso via usb alla Xbox (anche quando è spenta) e gli stacco solo l'alimentazione (l'HDD non è autoalimentato) quando spengo la Xbox.

 

Quando devo giocare do corrente all'HDD, aspetto che inizii a girare e poi accendo la Xbox. Ultimamente però con questo problema dell'Xbox che non vede l'HDD sono costretto a staccare e riattaccare l'usb o l'alimentazione o entrambi (all'HDD) per un 25-30 minuti, finche la Xbox non mostra il messaggio "Detected storage device change. Refreshing mounted devices".

Da li in poi riesco a giocare tranquillamente, però la volta successiva sono punto e a capo Asd.gif

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Salve a tutti ho un enorme problema ho una console rgh appena presa solo che quando avvio la console si accende ma lo schermo resta nero e il joypad non viene riconosciuto . . . Vi prego aiutatemi non so più dove battere la testa

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Una RGH impiega del tempo per l'accensione, dai 5 secondi ai 2 minuti, quindi devi aspettare che avvenga il glitch del chip per l'avvio della console ;)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Contattali, dovresti anche avere la garanzia sull'intervento.

Se non effettua il glitch allora la modifica è stata fatta male (magari qualcosa non è stato ben fissato)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sono 2 giorni che la Xbox non da problemi, anche se non vorrei cantare vittoria troppo presto :asd: sicuramente il problema si ripresenterà, a quel punto proverò di nuovo a contattare SPAM :pawa:

Volevo però aggiornare il kernel all'ultima versione (anche se non so neanche quale sia). Crea problemi se in futuro dovrò fare la r-jtag?

Inviato dal mio Xperia Z con Tapatalk 2

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ho aggiornato tramite xebuild al kernel 16547 ho visto che nelle scritte di xell reloaded c era scritto bad blok e un AKA real block , ho spento come c era scritto in fondo e messo dash launch 3 .11 . la console si accende regolarmente e i giochi vanno e il kernel è aggiornato  ma quelle scritte mi preoccupano un po..  sapete dirmi qualcosa?  non so se le altre volte questo errore c era sinceramente non ci ho fatto caso. come devo fare per vedere se è successo qualche guaio? ho provato ad accendere e spengere diverse volte e sembra vada tutto come prima , a volte qualche secondo a volte 10 ma sempre molto velocemente come ha sempre fatto . speriamo bene

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora