DarkJak77

User
  • Numero contenuti

    13
  • Iscritto

  • Ultima visita

1 Seguace

Su DarkJak77

  • Rank
    Member

Interessi

  • Presentazione
    38439
  1. Il link a Universal Injector non è più funzionante
  2. Supporto PS3

    Grazie mille della risposta, non posso fare nulla poiché se non finisce l'aggiornamento non posso effettuare remerry...
  3. Supporto PS3

    Ciao, ho 2 ps3 40 GB, una in ylod e un'altra al quale è stato staccato il lettore e deve finire un l'aggiornamento. Se metto in lettore di quella in ylod nell'altra risolvo?
  4. YLOD - Il led giallo della morte di PS3

    Grazie aumento ancora la soglia a 70 allora, ma non oltre xD
  5. YLOD - Il led giallo della morte di PS3

    Io in questi giorni di calco boia ( sardegna xD ) ho la play che dipende le ore deve stare sul 50% per stare sui 65°. Alla fine ho dovuto mettere la temperatura sotto i 68° e arriva sui 38% in xmb e sopra i 40% giocando ma non tocca più i 50%. Ho la CPU che è 10° più calda della RSX. Devo preoccuparmi? PS: Ho una fat 60 Gb e ho appena cambiato la pasta termica con uno che se ne intende.
  6. Supporto PS3

    @Dino05 Ho fatto tutto quello che mi hai detto, ho cancellato i dati dei giochi e ora funziona bene. Grazie mille :)
  7. Supporto PS3

    Scusate il disturbo ma io sto impazzendo. Da poco avevo aggiornato la play all'ultimo firmware rebug. Dopo un periodo liscio liscio la play ha iniziato a darmi problemi. Ogni cosa che avviavo dava schermata nera. Sono ripassato al 4.65 darknet e, dopo un po', ogni cosa che avvio dà schermata nera. Aiutatemi voi, io ci sto uscendo di testa.
  8. Supporto PS3

    Provo appena possibile e scrivo i risultati grazie ;) EDIT 1:Ho cancellato multiman e reinstallato da capo, non si avvia EDIT 2: Dopo un riavvio webMAN fa caricare i giochi. multiMAN invece fa tornare alla xmb EDIT 3:Alla fine ho scoperto che è stato il mio pc a fare i capricci ed estrarre male :( Grazie comunque dell'aiuto :)
  9. Supporto PS3

    Ma è possibile che ogni volta che vado ad aggiornare multiman tutto vada male? Mi spiego meglio. Io avevo installato la versione 4.60, sono andato ad aggiornare alla versione 4.66 e ora multiman non parte più. WebMan adesso non mi fa partire i giochi. Sono su un CFW DarkNet, il 4.65 Mi consigliate di provare a reinstallare multiman da capo ( Cosa che avrei evitato volentieri per la perdita di copertine ),passo al rebug 4.65 o avete una soluzione migliore? :)
  10. bd Dark Souls II: Scholar of the First Sin - BLES02135

    Per bilanciamento del gameplay credo che intenda che, con gli aggiornamenti dei dlc, hanno "depotenziato" alcune abilità del gioco che rendevano "sgravo" il personaggio.
  11. bd Dragon Age Inquisition - BLES01657

    Dopo tanta attesa è arrivato. Capisco che la play 3 ormai è una console vecchia però un cincinnino in più di grafica penso che potevano metterlo
  12. Salve :)

    Ciao a tutti, mi chiamo Mattia, ho 18 anni e scrivo dalla sardegna. Ero iscritto al vecchio forum e, dopo un po' di inattività ho deciso di iscrivermi anche a questo. Buon proseguimento di giornata a tutti :)